SOUS-TITRE .SRT BLEU AVEC FORMAT FACTORY

Résolu/Fermé
Signaler
Messages postés
7
Date d'inscription
samedi 22 août 2015
Statut
Membre
Dernière intervention
8 septembre 2015
-
Messages postés
7
Date d'inscription
samedi 22 août 2015
Statut
Membre
Dernière intervention
8 septembre 2015
-
Bonjour à tous !

Voici mon problème :
Quand j'ajoute le sous-titre SRT au fichier video MP4 (BLURAY) dans VLC, c'est nickel.

J'essaie de l'incruster avec FORMAT FACTORY et là :

SOUS TITRE GRAS BLEU CLAIR QUI FAIT MAL AUX YEUX.

Je veux garder la vidéo avec la meilleure qualité possible pour une diffusion sur ma télé.

Je n'ai trouvé ce sujet sur aucun forum, alors excusez-moi si ça a déjà été traité.
Merci d'avance.

NOM DE LA VIDEO : Shutter.Island.2010.1080p.Bluray.x264.anoXmous
NOM DU SOUS TITRE : Shutter Island (2010)_eng.srt

S.J.R.

1 réponse

Messages postés
162
Date d'inscription
samedi 25 juillet 2015
Statut
Membre
Dernière intervention
12 mars 2016
10
Il faut que tu regardes les paramètres du logiciel
Messages postés
7
Date d'inscription
samedi 22 août 2015
Statut
Membre
Dernière intervention
8 septembre 2015

Salut UgLeGeek
Merci, mais je l'ai déjà fait : pour le sous-titrage, j'ai :

type : ansi (par défaut ça fait la même chose)
sous-titre additionnel : monfichier.srt
taille de police : par défaut (j'ai changé la taille mais ça change rien)
ansi code page : 1252 (latin...)
index : par defaut.

sinon pour la vidéo, j'ai choisi "bonne qualité et grande taille", mais j'ai modifié certains paramètres audio et vidéo.
Messages postés
7
Date d'inscription
samedi 22 août 2015
Statut
Membre
Dernière intervention
8 septembre 2015

Quelle nouille ! J'ai trouvé grâce à toi... j'ai confondu "paramètres du logiciel" avec "paramètres de sortie"... :/
En fait, il faut aller dans "options" puis "police des sous-titres".
Je peux choisir la couleur des sous-titres et la couleur de leur contour.
Merci beaucoup, je vais essayer ça tout de suite, ça devrait le faire.
:-D