Problème de lecture vidéo Gopro [Résolu/Fermé]

Signaler
Messages postés
10
Date d'inscription
lundi 17 août 2015
Statut
Membre
Dernière intervention
10 septembre 2015
-
 Utilisateur anonyme -
Bonjour, après avoir filmé avec ma gopro hero 3 white édition plusieurs vidéo, il y en 3 parmi les quelques vidéo où il m'est impossible de les lire (j'ai essayé presque tous les logiciels de lecteur vidéo :/ ).
Je pense déjà savoir pourquoi ( ces 3 vidéo sont trop volumineuse par rapport aux autres vidéo, l'une fait environ 1,40GB et les deux autres 905Mo environ ) mais, j'aimerai savoir si quelqu'un à déjà eu le même problème que moi et a réussi à trouver une solution car j'aimerai vraiment pouvoir réussir à visionner ces vidéo ( j'ai aussi essayé de les convertir avec format factory mais même là sa ne marchait pas, la convertion ne se lancée pas et affichée une erreur ).
Merci d'avance pour vos réponses en espérant trouver une solution. :)

5 réponses

Messages postés
18632
Date d'inscription
mardi 29 décembre 2009
Statut
Contributeur
Dernière intervention
25 septembre 2020
3 356
bonjour vos fichiers sont très compressés je pense qu'il faut vous décider à passer par un logiciel de montage qui les décompresse pour le montage et les finalise dans un format conventionnel mpeg2 mp4 par exemple

" les Anes changent d'avis pas les imbéciles"
pensez à mettre" résolu"à votre message si c'est le cas
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60769 internautes nous ont dit merci ce mois-ci

Messages postés
10
Date d'inscription
lundi 17 août 2015
Statut
Membre
Dernière intervention
10 septembre 2015
4
Bonjour, merci de m'avoir répondu.
J'avais essayé d'ouvrir une vidéo avec Windows Live Movie Maker et Sony Vegas Pro mais le problème reste le même les deux logiciels me dises que ce type de fichier est inconnu ( File Type : Unknown ), alors que dans les propriétés de la vidéo il y a bien marqué que le type de fichier est en .mp4. Connaissez-vous un autre logiciel de montage qui puisse, comme vous me l'avez dit, décompresser la vidéo pour le montage ou autre chose?
Merci d'avance.
Messages postés
23574
Date d'inscription
dimanche 1 juillet 2007
Statut
Contributeur
Dernière intervention
25 septembre 2020
4 823
Bonjour,

Juste pour la lecture, as-tu essayer avec Media Player Classic Home Cinema ?

Utilise aussi MediaInfo portable afin de savoir si cette petite application fournie des infos techniques sur le fichiers Si non, alors ce n'est pas bon du tout à priori... :\

Cordialement
Messages postés
18632
Date d'inscription
mardi 29 décembre 2009
Statut
Contributeur
Dernière intervention
25 septembre 2020
3 356
bonne piste Géjé
pour faite la preuve d'un bug filmez à nouveau et importez sur le logiciel végas pour le montage pour tester
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60769 internautes nous ont dit merci ce mois-ci

Messages postés
23574
Date d'inscription
dimanche 1 juillet 2007
Statut
Contributeur
Dernière intervention
25 septembre 2020
4 823
Exact, bien vu Gej62, c'est à explorer ;)
Je n'ai pas d'autres suggestion pour ma part.
Messages postés
10
Date d'inscription
lundi 17 août 2015
Statut
Membre
Dernière intervention
10 septembre 2015
4
Bonjour ziggourat, oui j'ai aussi essayé avec MPC-HC mais sans succès aussi, voilà ce que sa m'affiche :


J'ai aussi utilisé MediaInfo portable comme tu me la conseillé :


Si quelqu'un arrive à comprendre mon problème, j'attend vos réponses. Merci
Cordialement.
Il y a un tuto sur yt.
https://www.youtube.com/watch?v=UAv6HcrvQXY
Mais les avis sont partagés.

Regarder aussi du coté de .
recover_mp4_to_h264
il est en ligne de commande.
https://www.youtube.com/watch?v=r97F2IEZmdw