Partage de connexion, recuperation d'adresse ip

[Résolu/Fermé]
Signaler
-
 saelbri -
Salut ,
voila je me trouve en face du probleme suivant :
apres avoir créé un réseau hébergé sur mon ordi histoire de partager la connexion internet, ma tablette reste sur récuperation de l'adresse ip et ne se connete jamais à ce dernier svp aidez moi

A voir également:

2 réponses

Messages postés
927
Date d'inscription
mercredi 11 août 2004
Statut
Membre
Dernière intervention
12 novembre 2020
298
Bonjour,

Est-ce que tu as un DHCP au moins ?

Parce qui si ta tablette n'arrive pas à récupérer d'IP, c'est peut-être parce qu'elle n'en a pas (ou pas assez).
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

Messages postés
20823
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
12 octobre 2021
4 694
Les commandes ont l'air ok
Oublier ce réseau sur la tablette et refaire la connexion
Je viens de le faire mais le problème reste le meme
Messages postés
20823
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
12 octobre 2021
4 694
donc tu vois, sur la tablette le nouveau réseau "saelbri" et tu entres le mot de passe 123456789 ?

Si oui, créé un nouveau réseau avec un nom différent, par exemple saelbri2 et essaie de t'y connecter

netsh wlan set hostednetwork mode=allow ssid=saelbri2 key=123456789''
Messages postés
20823
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
12 octobre 2021
4 694
supprimer le guillemet après le 9
Merci ca marche inpecable
Messages postés
100743
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
12 octobre 2021
12 871
Salut,
la commande crée le réseau wifi, mais ce n'est pas ça qui fait le partage de connexion.
il faut partager ta connexion principale sur cette connexion (clic droit sur la connexion, ou bien mettre les deux dans un pont réseau.
https://support.microsoft.com/en-us/windows?ui=en-US&rs=en-001&ad=US#1TC=windows-7
https://support.microsoft.com/en-us/windows?ui=en-US&rs=en-001&ad=US#1TC=windows-7

et ... Voili Voilou Voila !
Le partage marchait normalement en un moment. Le DHCP est bien activé selon les propriétés du réseau. Mais je me demande pourquoi je n'arrive plus a me connecter sur internet. J'ai aussi bien activé ICS en plus du Partage réseau, sans succès. Merci