Internet explorer à cesse de fonctionner [Résolu/Fermé]

Signaler
Messages postés
5
Date d'inscription
jeudi 11 juin 2015
Statut
Membre
Dernière intervention
16 février 2017
-
 duneel -
Bonjour à tous et bien des choses à vous ...

je viens vers vous afin de m'aider à trouver une solution; j'avais du mal à installer yahoo messenger avec internet explorer; j'ai donc télécharger Firefox et ça marcher facilement; seulement seulement internet explorer ne marche et donne ce message " internet explorer à cessé de fonctionner " en anglais puisque mon système est en anglais. ma soeur utilise un logiciel qui ne s'exécute qu'avec internet explorer dans mon PC .
besoin d'aide SVP ...
Merci

1 réponse

Messages postés
15270
Date d'inscription
jeudi 14 juillet 2011
Statut
Contributeur
Dernière intervention
19 octobre 2020
5 644
Bonjour,
ma soeur utilise un logiciel qui ne s'exécute qu'avec internet explorer

Peux t-on savoir de quel logiciel il s'agit ?
Votre navigateur IE est-il bien à jour ?
Et sous quelle version Windows tourne ce PC ?
Si votre problème est résolu, indiquez-le, ça peut servir à d'autres personnes.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Bonjour
oui j'utilise windows 8 et mon IE est bien à jour; mais j'ai pu résoudre le problème en faisant ceci :

[Outils] ==> [Options] ==> onglet [Sécurité] ==> bouton [Personnaliser le niveau]

1-) se montrer le plus permissif possible ou choisir {Demander} quand cette option est proposée.
Noter que la case [Activer le mode protégé] doit être désactivée si on constate des blocages ou des ralentissements

2-) Toujours au même endroit cocher la case "Connexion automatique avec nom d'utilisateur et mot de passe"
3-) Cliquer sur l'icône [Sites de confiance] et ajouter les sites à problème et faire le paramétrage à l'identique avec [Personnaliser le niveau]
4-) Mettre les sites présentant des difficultés d'affichage en mode [Compatibilité] à noter que sous IE 10 et IE 11 cette option n'est active que si IE 10 ou IE 11 détecte un site à problème.
Ensuite
[Outils] ==> [Options] ==> onglet [Avancé]
il faut cocher pratiquement toutes les cases

Mais décocher les cases suivantes dans le menu déroulant aux paragraphes :
Accessibilité
"Rétablir le niveau de zoom pour les nouvelles pages "
Navigation
"Afficher une notification à chaque erreur de script "
Sécurité
"Activer le mode protégé amélioré"
"Activer les processus 64 bits pour le mode protégé amélioré"
"Avertir en cas de changement de mode sécurisé et non sécurisé"

Retour sur la fenêtre initiale
sur la page initiale, il faut aller à: [Outils] ==> [Options] ==> Onglet [Général] cliquer sur le bouton [Onglets] et paramétré comme ceci :
1- cocher les 5 premières cases
2- Première page de démarrage
3- laisser internet explorer choisir le mode d'ouverture etc......
4- un nouvel onglet dans la fenêtre
puis valider par ok .

en tout cas ça à marcher pour moi
Bonne chance