Somme des valeurs d'une autre feuille [Résolu/Fermé]

Signaler
Messages postés
3
Date d'inscription
jeudi 14 mai 2015
Statut
Membre
Dernière intervention
15 mai 2015
-
Messages postés
17297
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
30 octobre 2020
-
Bonjour,

Je vous illustre mon problème :

Je veux mettre ici : http://www.noelshack.com/2015-20-1431632214-help1.png

la somme des valeurs qui se trouvent dans la colonne G contenant sur leur ligne "1.3" et "Elément groupe 1" : http://www.noelshack.com/2015-20-1431632429-help.png

Merci d'avance pour votre aide !

2 réponses

Messages postés
17297
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
30 octobre 2020
4 356
Bonsoir,

A la place de joindre une capture écran sur lequel il est difficile de comprendre et encore plus de travailler dessus, tu aurais mieux fait de poster un bout de ton fichier annoté
Messages postés
3
Date d'inscription
jeudi 14 mai 2015
Statut
Membre
Dernière intervention
15 mai 2015

Voici le lien de mon fichier, il est annoté afin de comprendre ma demande.
http://www.cjoint.com/data3/3EoxwduHqFA.htm
Merci !
Messages postés
25595
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
24 novembre 2020
5 617
Bonsoir
Mike s'est peut être endormi! (Bonne nuit , l'ami)
en attendant le réveil, la formule en B3 à tirer jusqu'en B12:
=SOMME.SI.ENS('Éléments de contrôle'!E:E;'Éléments de contrôle'!C:C;"*1.3*";'Éléments de contrôle'!D:D;A3)

dans cette formule, vous pouvez remplacer par exemple "*1.3*" par ;"*"&$F$1&"*"; en entrant 1.3 en F1

Toutefois pour que ça fonctionne, il faut que les textes soient les mêmes dans les deux feuilles, ce qui n'est pas le cas de Déchets qui commence par une série de blanc dans la feuille Elements de contrôle,
Si vous ne pouvez pas corriger, écrivez
=SOMME.SI.ENS('Éléments de contrôle'!E:E;'Éléments de contrôle'!C:C;"*1.3*";'Éléments de contrôle'!D:D;"*"&A3&"*")
crdlmnt
Messages postés
3
Date d'inscription
jeudi 14 mai 2015
Statut
Membre
Dernière intervention
15 mai 2015
>
Messages postés
25595
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
24 novembre 2020

Merci beaucoup pour votre aide, ça fonctionne effectivement.

Bonne nuit !
Messages postés
17297
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
30 octobre 2020
4 356
Bonjour Vaucluse,

C'était tout à fait ça, mais sur Comment ça Marche le jour ne se couche jamais et tu étais là pour veiller au grain alors je pouvais dormir tranquillllllllllle .

Cordialement