Probleme alimentation de tableau récap

[Résolu/Fermé]
Signaler
Messages postés
30
Date d'inscription
lundi 20 avril 2015
Statut
Membre
Dernière intervention
2 mai 2016
-
Messages postés
26192
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
22 septembre 2021
-
Bonjour,

J'ai deux colonnes dans une premiere feuille et un tableau recapitulatif dans la feuille 2

Je voudrais mettre dans la feuille de recap en dessous des dates sités la charge correspondante à ces dates.

(dans la colonne 2 de la feuille 1 il y a les dates et dans la colonne 1 la charge)
en feuille 2 je veux en dessous de la date, la somme des charges pour cette meme date)

Voici le fichier

https://www.cjoint.com/c/EEekJQJ9QpS

Merci d'avance

1 réponse

Messages postés
26192
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
22 septembre 2021
6 061
Bonjour

en B6, à tirer jusqu'en L6:

=SOMME.SI(Feuil1!$B:$B;B$5;Feuil1!$A:$A)

attention aux signes aux bons endroits

crdlmnt
Messages postés
30
Date d'inscription
lundi 20 avril 2015
Statut
Membre
Dernière intervention
2 mai 2016

Ca me donne 12/01/1900 en B6 au lieu de 12.59 :/
Messages postés
26192
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
22 septembre 2021
6 061
formatez votre cellule en standard, là elle doit être en format date
moi, cela me donne 12,59 dans votre fichier
Messages postés
30
Date d'inscription
lundi 20 avril 2015
Statut
Membre
Dernière intervention
2 mai 2016
>
Messages postés
26192
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
22 septembre 2021

Oui je viens de la faire

Merci beaucoup ! :)
Messages postés
26192
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
22 septembre 2021
6 061
ok, je passe le sujet en résolu
bonne route
crdlmnt