Supprimer ligne contenant un mot précis - Excel 2010

Fermé
Rebecca008
Messages postés
1
Date d'inscription
mercredi 29 avril 2015
Statut
Membre
Dernière intervention
29 avril 2015
- 29 avril 2015 à 11:30
Patrice33740
Messages postés
8549
Date d'inscription
dimanche 13 juin 2010
Statut
Membre
Dernière intervention
7 mai 2022
- 29 avril 2015 à 11:39
Bonjour,

J'aimerais supprimer toutes les lignes contenant les mots "yahoo" ou "hotmail" dans la colonne A.
Sachant que j'ai plusieurs fichiers et des milliers de lignes, quelqu'un aurait il des astuces pour que ça soit plus rapide?

Merci pour vos réponses!

1 réponse

Patrice33740
Messages postés
8549
Date d'inscription
dimanche 13 juin 2010
Statut
Membre
Dernière intervention
7 mai 2022
1 756
Modifié par Patrice33740 le 29/04/2015 à 11:40
Bonjour,

Dans la colonne suivante tu mets (en B1):
=SIERREUR("aaa" &CHERCHE("yahoo";A1);"zzz")
et tu tires vers le bas
Puis tu tries les données (A-Z) sur cette colonnes et tu supprimes les lignes à la fin

Tu recommences pour "hotmail"

Cordialement
Patrice
0