Supprimer ligne contenant un mot précis - Excel 2010 [Fermé]

Signaler
Messages postés
1
Date d'inscription
mercredi 29 avril 2015
Statut
Membre
Dernière intervention
29 avril 2015
-
Messages postés
8539
Date d'inscription
dimanche 13 juin 2010
Statut
Membre
Dernière intervention
20 juillet 2021
-
Bonjour,

J'aimerais supprimer toutes les lignes contenant les mots "yahoo" ou "hotmail" dans la colonne A.
Sachant que j'ai plusieurs fichiers et des milliers de lignes, quelqu'un aurait il des astuces pour que ça soit plus rapide?

Merci pour vos réponses!

1 réponse

Messages postés
8539
Date d'inscription
dimanche 13 juin 2010
Statut
Membre
Dernière intervention
20 juillet 2021
1 682
Bonjour,

Dans la colonne suivante tu mets (en B1):
=SIERREUR("aaa" &CHERCHE("yahoo";A1);"zzz")
et tu tires vers le bas
Puis tu tries les données (A-Z) sur cette colonnes et tu supprimes les lignes à la fin

Tu recommences pour "hotmail"

Cordialement
Patrice