Nouvelle carte graphique + curseur [Résolu/Fermé]

Signaler
Messages postés
2
Date d'inscription
vendredi 24 avril 2015
Statut
Membre
Dernière intervention
25 avril 2015
-
Messages postés
2
Date d'inscription
vendredi 24 avril 2015
Statut
Membre
Dernière intervention
25 avril 2015
-
Bonjour à vous,

Je suis ennuyé avec mon PC depuis que je souhaite effectuer une évolution de celui-ci.
Dans les faits, j'ai actuellement un PC dont la carte mère est une Gigabyte GA-Z77X-D3H sur laquelle est branché une GTX 660 TI de Zotac.
Voulant faire évoluer mon PC, j'ai fais l'acquisition d'une GTX 970 Extreme edition de chez Zotac de nouveau.
J'ai désinstallé le driver de ma précédente carte graphique, l'ai démonté, et ai rebranché la nouvelle sur le même porte PCI express.
Je redémarre mon PC et là mon écran s'allume et j'ai un curseur fixe pendant 2 minute qui devient clignotant et c'est tout.
Je n'atteins pas le BIOS et encore moins Windows. J'ai supposé à un problème de CG je l'ai donc renvoyé.
Je viens de prendre la même GTX 970 mais cette fois-ci chez Asus. Et là, exactement le même soucis.

Après avoir navigué sur plusieurs forum sans succès, je ne parviens pas à comprendre mon soucis sachant qu'en remettant ma précédente GTX 660 , tout refonctionne comme avant sans aucun soucis.
Comme le problème est identique entre les 2 cartes, je pense que le problème se situe ailleurs...mais où?

Merci par avance pour votre aide

2 réponses

Messages postés
4336
Date d'inscription
vendredi 20 avril 2012
Statut
Membre
Dernière intervention
13 février 2016
777
Messages postés
2
Date d'inscription
vendredi 24 avril 2015
Statut
Membre
Dernière intervention
25 avril 2015

Bonjour,

Après avoir essayé différentes choses, j'ai enfin trouvé la solution.
J'ai mis à jour mon BIOS avec fichier .exe trouvé sur le site officiel de GIGABYTE, opération assez risquée à ce que j'ai cru comprendre.
J'ai dû mettre le fichier sur une clé USB pour ensuite lancer mon BIOS en ayant au préalable retiré la CG, et en passant par le Q-Flash. Je le redis, cette opération peut comporter un risque pour la carte mère.
Lorsque j'ai installé de nouveau ma GTX 970, plus aucun soucis, elle était reconnue.

En espérant que si des gens ont le même soucis, ils le solutionneront comme moi.

Bonne continuation