Clavier et pad ne fonctionnent que dans le bios (Eeepc Asus)

Résolu/Fermé
Signaler
Messages postés
457
Date d'inscription
jeudi 6 novembre 2008
Statut
Membre
Dernière intervention
2 mai 2015
-
Messages postés
457
Date d'inscription
jeudi 6 novembre 2008
Statut
Membre
Dernière intervention
2 mai 2015
-
Bonjour à tous,

Voila je viens de récupérer un Eeepc Asus déposé dans un atelier pour la réparation du DC jack, en voyant le devis j'ai préféré le changer moi même.

Une fois le jack changé je lance une install Windows mais je m'aperçois vite que le clavier et mousse pad ne fonctionnent pas, sauf dans le bios où je peut naviguer sans problèmes. Je brance donc un clavier souris en externe et je continue, une foi sur le bureau et le SP1 installé, toujours rien.

C'est fou ça, j'ai aussi tenté avec une Ubuntu mais c'est pareil.
Comment le clavier peut-il marcher dans le bios mais pas avec l'OS?

2 réponses

Messages postés
84
Date d'inscription
vendredi 19 octobre 2007
Statut
Membre
Dernière intervention
30 décembre 2018
7
Bonjour,

as tu vérifié dans le gestionnaire des périphériques? le système de pointage est bien installée???
Messages postés
84
Date d'inscription
vendredi 19 octobre 2007
Statut
Membre
Dernière intervention
30 décembre 2018
7
wawww c étrange... tu dois trouver les pilote sur le site officiel : touchpad driver
Messages postés
457
Date d'inscription
jeudi 6 novembre 2008
Statut
Membre
Dernière intervention
2 mai 2015
15
C'est fait et cela ne change rien -_-
Messages postés
84
Date d'inscription
vendredi 19 octobre 2007
Statut
Membre
Dernière intervention
30 décembre 2018
7
quel windwos utilises tu?
>
Messages postés
84
Date d'inscription
vendredi 19 octobre 2007
Statut
Membre
Dernière intervention
30 décembre 2018

Windows 7 32 bit
Messages postés
84
Date d'inscription
vendredi 19 octobre 2007
Statut
Membre
Dernière intervention
30 décembre 2018
7 > Orioneb
J'ai aucune idée dsl...
Messages postés
457
Date d'inscription
jeudi 6 novembre 2008
Statut
Membre
Dernière intervention
2 mai 2015
15
Bon finalement j'ai trouvé, la nappe qui reliait la carte mère et le pad était abimée, j'ai donc découpé l'extrémité et ça remarche!