Pilote pour carte réseau PCI\VEN_8086&DEV_0084&REV_00 [Résolu/Fermé]

Signaler
-
Messages postés
28141
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
24 novembre 2020
-
Bonjour,
je viens de formater mon disque dur et réinstaller Windows 7 (64) et la carte réseau sans fil n'est plus détectée. En regardant dans les périphériques etc... ça me dit qu'il n'y a aucun pilote pour le Contrôleur réseau. l'ID qui est donné est le suivant:
PCI\VEN_8086&DEV_0084&REV_00

Quelqu'un pourrait-il me dire où trouver le pilote en question ou me dire où et comment chercher svp ?

En regardant des sujets similaires j'ai vu qu'on donnait des liens vers tous-les-drivers.com mais je suis perdu sur ce site et ne sais pas comment trouver mon pilote.

Merci.

4 réponses

Messages postés
55
Date d'inscription
dimanche 6 avril 2014
Statut
Membre
Dernière intervention
25 décembre 2015
5
Salut bon donc si j'ai bien compris tu n'a plus internet:
Plus de pilot carte wifi.

A tu un moyen de le connecter autrement:
Cable Ethernet, mais souvent il faut aussi le pilote.
Si tu a un téléphone récent sous Android par exemple le Galaxy S3 connecte le en USB va dans:
paramètre
Modem et point d'accès mobile
Coche le case Modem USB
Bien sur il faut que ton tel soit connecter au Wifi.

Dès que tu a une connexion va sur internet explorer et tape google chrome. Tu l'installe.
Tu l'ouvre et tu tape touslesdrivers.com

Va dans l'onglet Mes Drivers
Ensuite clique sur installer le plugin une fois fait lance la détection et cherche le nom de ta carte wifi et installe le et je t'invite a faire pour tous les autres périphériques ATTENTION n'installe pas les pilotes BETA source de problèmes assuré.
Voilà espérant t'avoir aider.
Messages postés
28141
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
24 novembre 2020
3 365
Bonjour,
Essayer Wireless_16.7.0_s64.exe.
Cdlt.
Merci à vous deux pour vos réponses rapides, je teste ça demain dès que j'ai le temps.

@AnthonyD14 je me connecte avec un câble ethernet (dieux merci ça marche ça au moins).
Google Chrome est déjà installé, par contre la section "Mes drivers" n'était pas disponible hier soir et c'est toujours le cas.
Quand tu dis de rechercher le nom de ma carte c'esr bien "PCI\VEN_8086&DEV_0084&REV_00" ou sa correspond à autre chose ?
Problème résolu avec le lien de glg29
Merci beaucoup !
Messages postés
28141
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
24 novembre 2020
3 365
Pas de quoi, bonne continuation.
Cdlt.