Pertes d'un disque dur.

[Résolu/Fermé]
Signaler
Messages postés
5
Date d'inscription
lundi 30 juin 2014
Statut
Membre
Dernière intervention
30 mars 2015
-
 Utilisateur anonyme -
Bonjour, comme le titre l'indique, Windows ne détecte plus mon disque dur depuis que j'ai formaté (C'est à dire y'a 3 jours). Malheureusement, je ne peux pas me permettre de perdre ce disque dure puisque j'ai plus de 3TB de Jeux / Musique / Vidéo / Film à mettre sur mon Ordinateur.

J'ai branché le disque dure sur mon 2ème ordinateur et il fonctionne (Je le vois dans Gérer du Poste de travaille avec des espaces non alloués) mais sur cette ordi rien du tout...

Dans le BIOS de cette ordi je le vois, en rentrant dans Windows aussi sur une Page noir qui montre mes 2 disques dures et leur taille exacte, donc il n'y a que dans windows que je ne le vois pas.

Le disque dure est un SATA, mon ordinateur un Alienware Aurora R4.

J'ai vu sur un forum qu'il se pourrait que ce soit le pilote de mon MotherBoard qui ne soit pas installer donc qui ne détecte pas le disque dure et dans le passé c'était la solution, par contre, cette fois j'ai tout installé les Drivers donnés par Alienware mais la solution ne ce règle pas..

Merci de m'aider le plus vite possible.

4 réponses

Messages postés
5
Date d'inscription
lundi 30 juin 2014
Statut
Membre
Dernière intervention
30 mars 2015
1
Voilà, j'ai fais mes petites recherches et j'ai trouvé moi même.

Pour ceux qui aurait le même problème, il suffit d'installer ces deux pilotes.

https://www.driverguide.com/driver/detail.php?driverid=1891555&si=bdcb9d7a56a04fe8b38a85c4ff1ca750

https://www.driverguide.com/driver/detail.php?driverid=1891513&si=bdcb9d7a56a04fe8b38a85c4ff1ca750
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

Utilisateur anonyme
Ok ^^ Je pensait que votre disque avais déjà servi sur votre PC donc je n'y ai pas vu l'option pilotes (qui étaient pour moi déjà présents )

Bonjour,
Essaye de voir dans le menu démarrer>Rechercher>Disques>Créer et formater des partitions de votre disque dur/Gestion des disques.
Si il apparaît essayez de lui attribuer une lettre ;)
Messages postés
5
Date d'inscription
lundi 30 juin 2014
Statut
Membre
Dernière intervention
30 mars 2015
1
Même à cette endroit, seulement 1 des 2 disques est afficher.. (Le disque C)

Bonjour,
Essayez donc sur votre autre PC de lui attribuer une lettre et de le réonplanter dans votre config principale (et regardez si votre BIOS le détecte bien )