Pourquoi Far Cry 4 lag sur mon Pc ? [Résolu/Fermé]

Signaler
Messages postés
20
Date d'inscription
dimanche 29 mars 2015
Statut
Membre
Dernière intervention
4 novembre 2020
-
Messages postés
20
Date d'inscription
dimanche 29 mars 2015
Statut
Membre
Dernière intervention
4 novembre 2020
-
Bonjour,

Voilà, comme j'ai préciser dans le titre, j'aimerai savoir pourquoi Far Cry 4 Lag un peu (juste un peu c'est pas bien méchant mais bon) sur mon pc?

Voilà ma config : Processeur Intel core I7-3770 3.40GHZ
24 Giga de mémoire ram
Carte graphique GTX 660 TI 2Go

Et mon écran est en VGA. (je précise au cas ou)

Je joue en " Ultra " et ça lag un peu mais même quand je passe en " très élevée " ou en " élevée " ça lag toujours un peu...

Est-ce que quelqu'un pourrai m'expliquer c'est dû à quoi s'il vous plaît ?

Merci d'avance.

1 réponse

Messages postés
20822
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
3 décembre 2020
3 309
Salut

En quelle résolution ?
Messages postés
9233
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
5 février 2020
205 >
Messages postés
20822
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
3 décembre 2020

Tu as la synchronisation verticale d'activée?
Messages postés
20
Date d'inscription
dimanche 29 mars 2015
Statut
Membre
Dernière intervention
4 novembre 2020
>
Messages postés
9233
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
5 février 2020

Oui, j'ai déjà essayer de le désactiver mais ça ne change rien :x
Messages postés
20
Date d'inscription
dimanche 29 mars 2015
Statut
Membre
Dernière intervention
4 novembre 2020
>
Messages postés
20822
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
3 décembre 2020

Je viens de réessayer en élevée mais il y a toujours des ralentissements quand je conduit une voiture et que je roule à fond :/

Et non il y a rien qui tourne en tâche de fond.
Messages postés
20822
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
3 décembre 2020
3 309
il y a toujours des ralentissements quand je conduit une voiture et que je roule à fond :/

Expérience perso, même problème exactement que toi.
avec i5 3570K et R9 270

Mon 2° pc, même pross, mais une GTX960 acheté en remplacement d'un HD7770:
Plus de problème du tout en élevé.

Avec l'autre (R9 270) j'ai passé le réglage en moyen et passé quelques réglages en élevé, mais je ne me souviens plus exactement lesquels.
Bref, ce qu'il faut en retenir c'est que ta carte graphique n'est pas à la hauteur pour le jouer en élevé.
Messages postés
20
Date d'inscription
dimanche 29 mars 2015
Statut
Membre
Dernière intervention
4 novembre 2020
>
Messages postés
20822
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
3 décembre 2020

D'accord,
C'est ce que je penser aussi alors...
Je changerai de carte graphique plus tard.
En tout cas je te remercie de m'avoir répondu :)