Comparer deux mots

[Résolu/Fermé]
Signaler
Messages postés
30
Date d'inscription
mercredi 2 janvier 2013
Statut
Membre
Dernière intervention
27 décembre 2018
-
Messages postés
30
Date d'inscription
mercredi 2 janvier 2013
Statut
Membre
Dernière intervention
27 décembre 2018
-
Bonjour,
Je souhaite comparer deux mots et choisir celui dont le chiffre 1 est écrit.
EX comparer les mots: Paul et George1

Je veux que Excel sélectionne George1 pour le mettre dans la cellule où se trouve cette formule.
Est-ce un SI? Je ne sais pas comment l'écrire sinon.

Merci,

SaxGuit

1 réponse

Messages postés
13114
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
14 octobre 2021
2 263
Bonsoir SaxGuit

En supposant Paul en A1 et Georges1 en B1 :
=SI(NB.SI(A1;"*1*")=1;A1;SI(NB.SI(B1;"*1*")=1;B1;""))

Cdlmnt
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

Messages postés
30
Date d'inscription
mercredi 2 janvier 2013
Statut
Membre
Dernière intervention
27 décembre 2018

Merci! Ça fonctionne!