Pilote Sony Vaio VCPEJ2J1E

Résolu/Fermé
Signaler
-
Messages postés
25810
Date d'inscription
lundi 4 février 2008
Statut
Membre
Dernière intervention
19 septembre 2021
-
Bonjour à vous tous,
Après un formatage de mon ordinateur secondaire, je décide de réinstaller les pilotes avec ceux proposer sur le site : http://www.sony-asia.com/support/download/460703
Je télécharge donc les pilotes pour le wifi ( Intel Wireless LAN Driver ) et l'éthernet ( Ethernet driver ) via mon autre ordinateur, puis après transfert par USB du .exe, une installation qui se finis bien et un redémarrage, il m'est impossible de me connecter à internet pour continuer la réinstallation de mes pilotes et dans le gestionnaire de périphériques, ces derniers apparaissent toujours avec un triangle...
Multiples essaies, mode sans échec,... Rien n'y change et j'avoue que je ne comprends pas pourquoi.
Besoin d'aide svp.
Merci à tous !



1 réponse

Messages postés
25810
Date d'inscription
lundi 4 février 2008
Statut
Membre
Dernière intervention
19 septembre 2021
9 817
Tu aurais du faire une réinstallation d'usine de ton VAIO.

Pour restaurer les paramètres d'usine d'origine de votre ordinateur, suivez l'une des méthodes de réinstallation ci-dessous.
La réinstallation de votre ordinateur va supprimer toutes les données sur le périphérique de stockage intégré.
Pour réinstaller à partir de la zone de réinstallation:
Sur les modèles équipés du bouton ASSIST:
1 - Appuyez sur le bouton ASSIST alors que l'ordinateur est hors tension pour lancer VAIO Care - Récupération.
2 - Cliquez sur Démarrer l'assistant de récupération.
Pour réaliser la récupération personnalisée, sélectionnez Outils puis cliquez sur Démarrer l'assistant de récupération avancée.
3 - Suivez les instructions à l'écran.
Sur les modèles non dotés du bouton ASSIST:
1 - Mettez votre ordinateur sous tension et appuyez sur la touche F10 plusieurs fois jusqu'à la disparition du logo VAIO.
Si la fenêtre Modifier les options de démarrage s'affiche, appuyez sur la touché Enter.
2 - Sélectionnez Démarrer l'assistant de récupération.
Pour réaliser la récupération personnalisée, sélectionnez Outils puis cliquez sur Démarrer l'assistant de recuperation avancée.
3 - Suivez les instructions à l'écran.
Messages postés
25810
Date d'inscription
lundi 4 février 2008
Statut
Membre
Dernière intervention
19 septembre 2021
9 817
Il est bien activé au fait ?
Combinaison de touche sur le clavier.
https://www.commentcamarche.net/faq/7215-activation-du-wifi-integre-sur-un-pc-portable
Oui il est bien activé du moins il est placé sur on mais la LED ne s'allume pas
Messages postés
25810
Date d'inscription
lundi 4 février 2008
Statut
Membre
Dernière intervention
19 septembre 2021
9 817
Si la led ne fonctionne pas possible soucis avec la carte.

Essaies ce drivers wifi, c'est le dernier en 9.2

http://www.sony.fr/support/fr/content/cnt-dwnl/prd-comp/EP0000255551_5900/VPCEL1E1E

Sur ton site c'était le 9.1
Problème résolu merci :)
Messages postés
25810
Date d'inscription
lundi 4 février 2008
Statut
Membre
Dernière intervention
19 septembre 2021
9 817
Maintenant vas sur le site tout les drivers et fais une analyse après avoir installé leur plugin.

Une fois l'analyse faite :
Tu décoches :
Afficher aussi les drivers beta
Tu coches :
Afficher uniquement les drivers certifiés WHQL

Tu cliques sur Valider .



Ensuite dans le résultat, tu recherches le driver pour le reste de ton matériel (il doit être écrit en bleu), tu le télécharges pour l'installer.

https://www.touslesdrivers.com/index.php?v_page=29