Alimentation suffisante ? Bug, ralentissement,...

[Résolu/Fermé]
Signaler
Messages postés
19
Date d'inscription
jeudi 19 août 2010
Statut
Membre
Dernière intervention
14 novembre 2016
-
Messages postés
19
Date d'inscription
jeudi 19 août 2010
Statut
Membre
Dernière intervention
14 novembre 2016
-
Bonjour,

J'ai des problème de ralentissements depuis que j'ai changé ma vieille carte mère et mon processeur contre une "Gigabyte Z97X-Gaming 5" et un "i7 4790K".
Après avoir réinstaller Windows 7, je constate de gros ralentissements et de bug comme des programmes qui ne répondent pas et Windows qui semble avoir difficile de revenir à la normal. Et pendant certains jeux, l'écran se fige et obligé de redémarré.

Voila, je voudrais savoir si l'alimentation peut causer ça ? Ou si c'est ma carte mère ou mon processeur ou encore Windows qui déconne.

Ma config :

i7 4790K.
Gigabyte Z97X-Gaming 5.
12 Go ram.
Gtx 670.

Disque dur WDCWD10EADS-00L5B1 de 931.51 Go SATA II
Disque dur WD Ext HDD 1021 USB Device de 1.82 To

lecteur cd : TSSTcorp CDDVDW SH-S223B
Et encore un lecteur de carte mémoire et quelques usb 2.0 devant.

Et Bien sûr mon alim (qui date) : LC6550 v1.3 (550w)

Merci.



4 réponses

Messages postés
42864
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
24 septembre 2021
3 408
salut

quand tu as installé Windows 7 , dans le BIOS , tu as désactivé l' option qui est en correspondance pour Windows 8
que ce n'est pas lui que tu installes

à+
Messages postés
19
Date d'inscription
jeudi 19 août 2010
Statut
Membre
Dernière intervention
14 novembre 2016

Oui, Windows 8 est bien "décoché" le problème ne vient pas de là. :/
Messages postés
1378
Date d'inscription
jeudi 8 janvier 2015
Statut
Membre
Dernière intervention
31 mai 2017
115
salut,
a mon avis il y a deux possibilités
-soit c'est un problème de surchauffe, il faut vérifier les températures de tes composants https://www.commentcamarche.net/download/telecharger-34066754-speccy
-soit c'est alim qui ne suit pas et comme tu l'as dit elle date, si elle est anormalement chaude lors des jeux, c'est une piste a ne pas négliger.
Messages postés
19
Date d'inscription
jeudi 19 août 2010
Statut
Membre
Dernière intervention
14 novembre 2016

Mon alimentation date de 5 ans donc oui elle est très vieille :) Et merci pour le lien, je vais regarder ça.
Messages postés
23855
Date d'inscription
mardi 24 avril 2007
Statut
Modérateur
Dernière intervention
11 octobre 2021
4 460
Bonjour,
alim LC6550 v1.3 (550w)
les LC Power sont connues pour ne pas tenir la charge demandée et surchauffer, voire claquer :
alim à changer dès que possible, à remplacer par une marque réputée, comme Corsair, Antec, Seasonic, Enertec...

Par exemple pour ta config :
https://www.ldlc.com/fiche/PB00105015.html
cette alim est basée sur un bloc alim Seasonic , donc très bonne qualité
Messages postés
19
Date d'inscription
jeudi 19 août 2010
Statut
Membre
Dernière intervention
14 novembre 2016

Oui je compte en effet la changer pour une alim de chez Be Quiet "ATX 730W modulaire". Donc l'alim pourrait être la cause de mes tourments ?
Messages postés
42864
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
24 septembre 2021
3 408
salut marc

une 550W moins chère
LEPA MX F1, 550W Semi-modulaire = 54.90 €

celle-ci est suffisante
LEPA MX F1, 450W Semi-modulaire = 44.90 €

mais les bugs et ralentissements ne proviennent pas de l'alimentation
soit instabilité système
soit des virus ( possible )

à+
Messages postés
23855
Date d'inscription
mardi 24 avril 2007
Statut
Modérateur
Dernière intervention
11 octobre 2021
4 460 >
Messages postés
42864
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
24 septembre 2021

salut vieux bison,
oui, pourquoi pas la Lepa pour 4€ de moins, mais perso je préfère la qualité Seasonic ;)
mais une mauvaise alim peut très bien provoquer des instabilités
il faut donc déjà régler ce souci et voir ce que ca donne ensuite
Messages postés
42864
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
24 septembre 2021
3 408
tu as regardé de quel groupe fait partie Lepa depuis environ 2 ans ???
Messages postés
23855
Date d'inscription
mardi 24 avril 2007
Statut
Modérateur
Dernière intervention
11 octobre 2021
4 460 >
Messages postés
42864
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
24 septembre 2021

oui, je sais, c'est Enermax,
la série G est très bonne, mais + chère que les MX
http://www.hardwaresecrets.com/article/LEPA-G-500-W-Power-Supply-Review/1199/7
et je ne conseille pas une alim dont je n'ai pas de tests
quant à la Seasonic :
http://www.hardwaresecrets.com/article/Seasonic-S12II-Bronze-520-W-Power-Supply-Review/954/7
de toute facon, ca change pas grand chose, à quelques euros près
Messages postés
17
Date d'inscription
samedi 9 octobre 2010
Statut
Membre
Dernière intervention
12 septembre 2019

Pour moi, les lenteurs ne sont pas dues à l'alimentation mais plutôt a un virus ou une MaJ à faire.

Changer l'alim ne fera pas de mal par contre mais pas la peine de prendre + de 600W ...

Moi je tourne toujours avec ma 400W depuis 2012 et ça marche nickel.
Messages postés
19
Date d'inscription
jeudi 19 août 2010
Statut
Membre
Dernière intervention
14 novembre 2016

Je compte faire du SLI avec une gtx980, je prévois large ;)