Formule pour deux conditions

[Résolu/Fermé]
Signaler
Messages postés
49
Date d'inscription
mardi 20 août 2013
Statut
Membre
Dernière intervention
31 octobre 2019
-
Messages postés
49
Date d'inscription
mardi 20 août 2013
Statut
Membre
Dernière intervention
31 octobre 2019
-
Bonjour,

Je voudrait savoir la bonne formule pour le cas suivant:
si A1= Maison
et que B1= rouge ou B1=jaune
alors D1= EST
sinon D1 restera vide (ou nul)

Merci d'avance



1 réponse

Messages postés
14934
Date d'inscription
lundi 18 octobre 2004
Statut
Contributeur
Dernière intervention
24 juin 2020
4 530
Bonjour,

Ta formule :
=SI( ET(A1="Maison";OU(B1="rouge";B1="jaune"));"EST";"")
Messages postés
49
Date d'inscription
mardi 20 août 2013
Statut
Membre
Dernière intervention
31 octobre 2019
11
Merci , la formule marche très bien, et si A1 peut avoir deux valeurs?
je m'explique:
si A1= Maison ou A1=Terre
et que B1= rouge ou B1=jaune
alors D1= EST
sinon D1 restera vide (ou nul)

Merci d'avance
Messages postés
14934
Date d'inscription
lundi 18 octobre 2004
Statut
Contributeur
Dernière intervention
24 juin 2020
4 530
Bonjour,

Ta formule :
=SI( ET(OU(A1="Maison";A1="Terre");OU(B1="rouge";B1="jaune"));"EST";"")
et tu peux rajouter d'autres conditions A1 ou B1 ou autres cellules.
Messages postés
49
Date d'inscription
mardi 20 août 2013
Statut
Membre
Dernière intervention
31 octobre 2019
11
Merci beaucoup !!