Formule NBVAL + SI [Fermé]

Signaler
Messages postés
96
Date d'inscription
jeudi 7 août 2008
Statut
Membre
Dernière intervention
29 décembre 2018
-
Messages postés
3334
Date d'inscription
samedi 20 juillet 2013
Statut
Membre
Dernière intervention
9 décembre 2016
-
Bonjour,

Je cherche une formule de calcul pour compter le nombre de valeur d'une colonne, en fonction d'un critère dans une autre.

Ex : Je voudrais le nombre de prospect qui ont passé commande, soit ici 2 sur mes 3 prospects

Colonne A - Colonne B
prospect - a passe commande
client - a passe commande
prospect -
prospect - a passe commande
etc... - etc...

Est ce que cela est faisable ?

Merci par avance pour votre aide.

1 réponse

Messages postés
3334
Date d'inscription
samedi 20 juillet 2013
Statut
Membre
Dernière intervention
9 décembre 2016
477
Bonjour,

Tu peux utiliser la fonction NB.SI.ENS.
Exemple :
=NB.SI.ENS(A2:A100;"prospect";B2:B100;"a passe commande")

A+