Mettre à jour version 4.0.4 [Fermé]

Signaler
-
 Hardco -
Bonjour,
J'ai un Samsung Galaxy Trend avec une version Android 4.0.4. Cette version n'est pas compatible avec clash of clans ^^ Comment faire pour avoir une version plus récente de l'Android sachant qu'elle n'est pas disponible dans les paramètres svp ?
En l'attente de vos réponses

1 réponse

bonjour

bien que je ne sois pas un joueur je ne vois pas de rapport direct avec ta version android qui est en 4.0.4 alors qu'il est dit à partir de android 4.0.3...
voici ce que préconise ce jeu...

To play the game on Android, you will need a device that meets at least the following specifications:

- Google Play must be available on your device and in your location
- 0.5 GB of RAM (1GB or more recommended)
- Android OS 4.0.3 or better
- A screen resolution of 800x480
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Merci pour votre reponse mais le soucis cest que je vais dans playstore et cela me marque que mon appareil nest pas compatible avec cette version je ne sais plus quoi faire