Soucis de formule sur excel

Résolu/Fermé
Signaler
-
Messages postés
28068
Date d'inscription
mercredi 28 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
7 janvier 2022
-
Bonjour à tous,
j'ai un soucis de novice sur excel:
Je cherche à faire la somme des chiffres d'une colonne si dans les lignes de la colonne précédente une mot apparaît.

Merci d'avance

4 réponses

Messages postés
28068
Date d'inscription
mercredi 28 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
7 janvier 2022
8 025
Salut,

Si j'ai bien compris, si tu as par exemple :
pommes     |  5
poires | 10
patates | 8
pommes | 14


Si tu fais ceci:
=SOMME.SI(A1:A4;"pommes";B1:B4)

Tu obtiendras 19.
3
Messages postés
12257
Date d'inscription
jeudi 15 mai 2008
Statut
Modérateur
Dernière intervention
3 septembre 2021
2 677
Salut Crapoulou,

Ce qui nous donne, avec les nouvelles possiblités de CCM, et après 10 minutes de saisie :
tableau
A B C
1pommes 5
2poires10
3patates8
4pommes14=SOMME.SI(A1:A4;"pommes";B1:B4)
0
Messages postés
28068
Date d'inscription
mercredi 28 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
7 janvier 2022
8 025 >
Messages postés
12257
Date d'inscription
jeudi 15 mai 2008
Statut
Modérateur
Dernière intervention
3 septembre 2021

Sympa, merci pijaku.
Pas de quoi coco.
Merci à eriiic aussi ;-)...
0
MERCI CRAPALOU !!! tu es formidable!!!
0
c cool les gars ... thanks a lot
0
Messages postés
24284
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
22 janvier 2022
7 030
Bonjour,

=SOMME.SI(plage;critère;[somme_plage])

eric
2
Messages postés
12257
Date d'inscription
jeudi 15 mai 2008
Statut
Modérateur
Dernière intervention
3 septembre 2021
2 677
Bonjour,

Soit :
- ta colonne de "mots" de G2 à G564
- ta colonne de nombres de H2 à H564
- ton mot = mot (à entourer de guillemets dans la formule)

La formule est donc :
=SOMME.SI(G2:G564;"mot";H2:H564)

EDIT : mes salutations à eriiic, toujours aussi prompt!

🎼 Cordialement,
Franck 🎶
0
Messages postés
507
Date d'inscription
jeudi 11 août 2011
Statut
Membre
Dernière intervention
25 décembre 2019
45
Sa serai pas du genre "#NOM?" un truc comme sa ?
Tu devrais prendre en photo j'arrive pas trop a cerné ton problème
-3