Problèmes de Wi-fi / Pertes de connexion

Fermé
romito32
Messages postés
16
Date d'inscription
dimanche 9 novembre 2014
Statut
Membre
Dernière intervention
7 septembre 2015
- 22 janv. 2015 à 17:21
romito32
Messages postés
16
Date d'inscription
dimanche 9 novembre 2014
Statut
Membre
Dernière intervention
7 septembre 2015
- 25 janv. 2015 à 14:52
Bonjour à tous !

Aujourd'hui je crée ce post suite à un problème très contraignant que je rencontre depuis deux ou trois jours. Je m'explique :

Je suis connecté à ma livebox par wi-fi. Je peux naviguer sur le net, écouter de la musique sur Deezer, faire ce que je veux sur Facebook, etc... et tout va bien. Cependant, quand je lance une partie de League Of Legends ( un jeu en ligne pour ceux qui ne connaissent pas ), ou que je veux regarder une vidéo sur youtube, bref, quelque chose qui, je suppose, demande plus de connexion, internet ne fonctionne plus. Parfois, le débit diminue seulement ( mais fortement ), tout lag, une page Web prend énormément de temps à s'ouvrir,... Quand je lance une partie de LoL, mon ping monte énormément ( dans les 2000, voir plus ). Souvent, la connexion finit carrément par planter. Non seulement je n'ai plus internet sur mon PC, mais mon frère n'a plus rien non plus. C'est surtout ce détail qui me dit que c'est bien la connexion qui a un problème. Chose à préciser, mon frère, qui est à l'autre bout de la maison ( cela importe peut-être peu, mais on sait jamais ! ), n'a aucun problème. Il peut jouer paisiblement, et c'est seulement quand je fais une chose sur mon PC que la connexion saute, même si lui n'est pas sur son PC !

Je précise que j'ai ce PC depuis maintenant environ trois mois, et je n'ai jamais eu de problèmes de connexion ( ou presque :p ). Je demande donc de l'aide pour remédier à ce problème qui me dérange énormément :'(

Voilà voilà, en espérant avoir de l'aide au plus vite, merci d'avance !

PS : Vous allez peut-être me demander un "speedtest", les résultats sont assez variables, je vous en mets deux ici :
https://www.speedtest.net/result/4077649744
https://www.speedtest.net/result/4077658201
Pour ce test aussi, quelque chose m'intrigue. Mon frère a 15 Mbps de Download Speed ! Et sur le graphique qui montre la connexion, on peut voir qu'il y a des pics, je ne pense pas que ce soit normal non plus :(

Bref, beaucoup de problèmes, j'espère beaucoup de vous, j'vous en supplie !



1 réponse

Peut être que ton frère a une priorité sur le réseau et/ou pompe toute la connexion internet, du coup, tu ne récupère que les "miettes".

Essaye de rebooter ta box, et connecte toi 1 minute après, tu risque de voir la différence
0
romito32
Messages postés
16
Date d'inscription
dimanche 9 novembre 2014
Statut
Membre
Dernière intervention
7 septembre 2015

25 janv. 2015 à 14:52
J'ai pensé à la même chose, comme quoi il avait la priorité. J'ai deja reboot beaucoup de fois la box, ça a rien changé du tout. Tu saurais pas comment voir si un PC a la priorité sur la box stp ?
0