Fonction automatique

[Résolu/Fermé]
Signaler
Messages postés
19
Date d'inscription
samedi 17 avril 2010
Statut
Membre
Dernière intervention
12 mai 2020
-
Messages postés
19
Date d'inscription
samedi 17 avril 2010
Statut
Membre
Dernière intervention
12 mai 2020
-
Bonjour, je voudrais ajouter journellement et automatiquement un intérêt annuel à une somme. Par exemple: 1000 +1% par an. Est ce possible.
Merci de votre aide



4 réponses

Messages postés
5638
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
22 septembre 2021
650
Bonjour

Les intérêts calculés à la date du jour

=A1*1*0,01/365*(AUJOURDHUI()-DATE(2015;1;1)+1)

A1 contient la valeur

En espérant avoir bien compris la question
Messages postés
19
Date d'inscription
samedi 17 avril 2010
Statut
Membre
Dernière intervention
12 mai 2020
2
Merci pour votre réponse,
j'ai du mal à appliquer votre formule, mais ce que je voudrais connaitre ceux sont les intérêts ajoutés à la valeur tous les jours de l'année.
exemple: pour 1000€
01/01/2015 = 1000€ + int/jour supposons 1€
02/01/2015 = 1001€ + int/jour supposons 1,1
03/01/2015 = 1001,01€ + int/jour supposons 1,2
04/01/2015 = 1002,21€ + int/jour supposons 1,3
05/01/2015 = 1004,60 etc, etc, etc.

Merci pour votre patience
Cordialement
Messages postés
5638
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
22 septembre 2021
650
Vous voulez l'intérêt de la journée ou le cumulé depuis le début d'année
La formule que je vous ai donnée calcul l'intérêt depuis le 01/01/2015
sur un capital fixe sans le calcul des intérêts sur les intérêts
Messages postés
19
Date d'inscription
samedi 17 avril 2010
Statut
Membre
Dernière intervention
12 mai 2020
2 >
Messages postés
5638
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
22 septembre 2021

Je veux connaitre mais de façon automatique la somme placée plus les intérêts s'ajoutant au jour le jour.
Exemple: je place 1000€ à 1%, je veux connaitre la somme placée + les intérêts d'aujourd'hui, demain cette somme plus les intérêts d'aujourd'hui et demain, après demain cette somme + les intérêts des jours précédents, etc, etc,etc. En faisant un tableau, je veux ainsi trouver pour chaque jour de l'année le montant de la somme placée.
Messages postés
5638
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
22 septembre 2021
650
Bonjour

un fichier exemple

https://www.cjoint.com/?3AmmnwkNhxZ
Messages postés
1978
Date d'inscription
mercredi 27 juillet 2005
Statut
Membre
Dernière intervention
28 septembre 2020
847
Bonjour PHILOU10120

j'ajouterais bien un arrondi au cent et une gestion du nombre de jours dans l'année :
=ARRONDI($B$2+$B$2*0.01/(DATE(ANNEE($A$2);12;31)-DATE(ANNEE($A$2);1;1)+1)*(A2-DATE(ANNEE($A$2);1;1)+1);2)

cordialement
Messages postés
5638
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
22 septembre 2021
650 >
Messages postés
1978
Date d'inscription
mercredi 27 juillet 2005
Statut
Membre
Dernière intervention
28 septembre 2020

Oui cela ne pose aucun problème bonne idée
Messages postés
19
Date d'inscription
samedi 17 avril 2010
Statut
Membre
Dernière intervention
12 mai 2020
2
Bonjour, merci pour votre exemple que j'ai bien compris, mais et je dois mal m'expliquer, ce que recherche c'est la fonction automatique qui permet d'avoir tous les matins, quand j'allume mon PC, dans une cellule une somme + les intérêts du jour et ce jour après jour.
Exemple:
J'éteins mon PC le soir avec une somme de 1000€ dans une cellule,
J'allume mon PC le lendemain matin et cette somme est incrémentée automatiquement des intérêts journaliers et ainsi de suite les jours suivants.
Peut être que ce que je demande est impossible à réaliser.
Merci pour tout.
Cordialement
Messages postés
5638
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
22 septembre 2021
650
Bonjour

Je vous ai déjà donné la formule, là voici à nouveau

=ARRONDI($B$2+$B$2*0,01/(DATE(ANNEE($A$2);12;31)-DATE(ANNEE($A$2);1;1)+1)*(AUJOURDHUI()-DATE(ANNEE($A$2);1;1)+1);2)

Il faut mettre la fonction Aujourdhui() à la place de la date
Messages postés
19
Date d'inscription
samedi 17 avril 2010
Statut
Membre
Dernière intervention
12 mai 2020
2
Merci et bonne journée.
Cordialement