Carte graphique introuvable [Résolu/Fermé]

Signaler
-
Messages postés
40109
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
-
Bonjour !

Je viens de réinstaller W8 et en mettant à jours mes drivers je suis tombé sur un problème (jusque là rien de surprenant puisque je viens en parler ici oO).

Problème :
Carte graphique non détectée lors de l'installation du driver, dans le gestionnaire, sur "touslesdrivers" et par la recherche de CG de Nvidia !

Info utiles :
Ordinateur : MSI GE70 OND (portable)
OS : W 8.1 64bits
CG : GeForce GTX 660M

Ce que j'ai essayé :
CCleaner, reset du BIOS, éteindre le PC en enlevant toute source d'alimentation, désinstaller Intel graphique, supprimer tous les dossiers Nvidia trouvés.

La petite histoire :
Comme dit plus haut je suis passé de W7 à W8 puis 8.1, c'est à ce moment là où j'ai décidé de m'attaquer aux drivers, une fois toutes les maj installées.
Je regarde quelle CG je possède, je dl le pilote sur Nvidia, et je l'installe.
A noter qu'à ce moment là la carte graphique est visible sur le gestionnaire des périphérique et sur touslesdrivers.com !
L'installation procède à la désinstallation de l'ancien driver et me demande de redémarrer le PC, ce que je fais. Lorsque le PC redémarre l'installation se relance par elle-même et là :
Le programme d'installation NVIDIA ne peut pas continuer.
Ce pilote graphique n'a pas trouvé de matériel graphique compatible.
Je regarde dans le gestionnaire des périphérique, dans les CG il n'y qu'à que Intel graphique de détecté mais un périphérique inconnu est apparu.
J'ai bien sur essayé d'installer le pilote (trouve pas) de désinstaller, de désactiver et désinstaller, à chaque fois je relance l'install nvidia qui me ressort le même message !
Je vais alors sur touslesdrivers et surprise, il ne détecte plus la CG ! Ni via la détection auto de Nvidia !
Par contre, maconfig (installé par touslesdrivers) réussi à trouver quelque chose :
Carte graphique 2
Informations générales
Version DirectX installée : 11.0
Carte PCI/AGP
Bus/Périphérique/Fonction : 1 / 0 / 0
Nom du fabricant : NVIDIA Corporation (Identifiant fabricant: 0x10DE)
Nom du périphérique : GK107M [GeForce GTX 660M] (Identifiant fabricant: 0x10DE,Identifiant modèle: 0x0FD4)
Type : Affichage (Classe: 0x03)
Sous-type : Affichage (Sous-classe: 0x00)
Identifiant de révision : 0xA1

Mais ne me propose rien à installer ...
J'ai cherché pendant plusieurs heures sur internet mais toutes les solutions proposées n'ont pas fonctionné ... (cf ce que j'ai essayé)

Si vous avez d'autres pistes merci de m'en faire part, j'aimerais éviter de refaire un formatage :/

Merci de m'avoir lu et passez une bonne journée !

3 réponses

Messages postés
40109
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
6 342
SAlut,

directement sur le site pour récupérer les drivers adaptés pour Windows 8 > https://www.nvidia.com/fr-fr/geforce/20-series/ NVIDIA GeForce GTX 660M


le druide sans la potion.
Merci de ta réponse,
Cependant le driver téléchargé venait (comme dit dans mon message) de Nvidia, et je ne m'était pas trompé de modèle :)
Bah non justement ^^
Comme je viens de te dire c'est ce driver que j'utilise depuis le début et qui me sort encore et encore ce même message d'erreur x)
Messages postés
40109
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
6 342
essayes les drivers pour Win 7
Je suis sous W8.1 je ne vois pas l'intérêt, d'autant plus que le driver que tu m'as link fonctionne pour 7 8 et 8.1 (64bits)
Messages postés
40109
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
6 342
ben désolé je n'ai pas d'autre solution, Windows 8 pose tellement de problèmes que l'on ne sait plus par quel bout le prendre.
Merci quand même d'avoir essayé :)
Problème résolu !
En fait c'était la désinstallation qui a eu un problème je suppose.
J'ai téléchargé Display Driver Uninstaller qui m'a fait un nettoyage complet (mieux que ce que j'ai pu faire avec ccleaner et la recherche de windows) et maintenant je peux installer le pilote !

Merci d'avoir tenté de m'aider :)
J'espère que la solution en aidera certains !
Messages postés
40109
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
6 342
bien vu ! Je n'ai pas pensé à ce soft. Ccleaner fait le minimum.