Annuaire inversé

Résolu/Fermé
d_a_n
Messages postés
39
Date d'inscription
dimanche 26 septembre 2010
Statut
Membre
Dernière intervention
5 janvier 2015
- 15 déc. 2014 à 15:34
d_a_n
Messages postés
39
Date d'inscription
dimanche 26 septembre 2010
Statut
Membre
Dernière intervention
5 janvier 2015
- 16 déc. 2014 à 22:02
Bonjour,

Est-il possible avec excel de créer un annuaire inversé.
Explications :

Feuille1 : colonne A = les noms
colonne B = les prénoms
colonne C = les numéros de téléphone


Feuille2 : Il faudrait qu'en rentrant un numéro en cellule A1, donne le nom en B1, le prénom en B2.
Cela estil réalisable;
Par avance merci de votre aide
A voir également:

9 réponses

m@rina
Messages postés
17470
Date d'inscription
mardi 12 juin 2007
Statut
Contributeur
Dernière intervention
26 septembre 2022
10 965
15 déc. 2014 à 15:58
Bonjour,

Simplement avec une fonction RECHERCHEV :

=RECHERCHEV(A1;base;2;FAUX)

base est le nom donné à ta base de données de la feuille 1.
Cette formule recherche la valeur qui est en A1 dans la base, et ressort la valeur qui est dans la colonne 2.

m@rina
0