Problème de GNU GRUB version 2.00-13ubuntu3

Fermé
Valoup09 Messages postés 2 Date d'inscription jeudi 11 décembre 2014 Statut Membre Dernière intervention 13 décembre 2014 - 11 déc. 2014 à 18:06
 Utilisateur anonyme - 21 déc. 2014 à 10:07
Bonjour jai un problème mon ordi affiche sa des que je l'allume et il je n'arrive pas à revenir au bureau de mon ordi aider moi s'il vous plais :'(

3 réponses

BMMWW Messages postés 1487 Date d'inscription mercredi 8 août 2012 Statut Membre Dernière intervention 18 mai 2019 250
Modifié par BMMWW le 13/12/2014 à 15:23
Ok ! Essaie ceci :
Tu le mets en route et dès qu'il démarre tu observes bien le bas de l'écran, il va apparaître une ligne, pendant trois secondes (seulement) qui va dire en anglais quelque chose comme :
Appuyer sur F2 pour entrer dans le setup
Ton PC t'indique sur quelle touche il faut appuyer pour entrer dans le Bios. Il se peut que ce ne soit pas la touche F2, mais : Suppr ou Echap ou une autre encore.
Une fois que tu as ce renseignement tu éteins à nouveau ta machine et tu redémarres et aussitôt qu'elle se met en route, tu tapotes sur la touche que t'a indiqué ta machine. Tu vas alors te trouver dans le Bios.
A ce moment là, seul le clavier marche (pas la souris)... avec les flèches du clavier tu vas sur la page :"Boots" et dans la liste des boots tu mets la ligne qui dit en anglais :
démarrer sur le HD (ou HDD = Disque dur) en priorité. Le manipulations sont expliquées dans un coin de la page...
Si tu réussis à remettre la séquence de démarrage en ordre, il devrait repartir.
1
Je vais essayer merci je te tiens au courant
0
Il n'y a aucune ligne qui apparer :/
0