Comment traduire cette formule en language excel 2013 ? [Résolu/Fermé]

Signaler
Messages postés
3
Date d'inscription
jeudi 4 décembre 2014
Statut
Membre
Dernière intervention
4 décembre 2014
-
Messages postés
53379
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
6 mars 2021
-
Bonjour à tous,

Je cherche à traduire cette formule. Je bloque surtout sur la traduction de "alors".
J'ai essayé plusieurs fois sans y parvenir.
La formule en question:

D1 est une liste déroulante.
Si D1=47 alors G1=H2-9.4
Si D1=70 alors G1=H2-14

En vous remerciant par avance de votre aide !
Bonne journée à tous



2 réponses

Messages postés
1941
Date d'inscription
lundi 3 mai 2010
Statut
Membre
Dernière intervention
23 août 2020
144
Bonjour,

En G1 : =SI(D1=47;H2-9.4;SI(D1=70;H2-14;""))

A+
Messages postés
3
Date d'inscription
jeudi 4 décembre 2014
Statut
Membre
Dernière intervention
4 décembre 2014

Merci beaucoup !
Bonne journée
Messages postés
53379
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
6 mars 2021
15 411
Bonjour 2clerm.

Aussitôt que tu as saisi
=SI(
une bulle d'aide s'affiche pour t'indiquer
la syntaxe à respecter SI(test_logique; valeur_si_vrai; valeur_si_faux)
....................................... le premier
;
signifie alors, et le second sinon.
Chaque fois que tu utiliseras une fonction dans une formule, la bulle d'aide te guidera ...

Cordialement.
C'est bien, la retraite ! Surtout aux Antilles ... :-)
Raymond (INSA, AFPA, CF/R)
Messages postés
3
Date d'inscription
jeudi 4 décembre 2014
Statut
Membre
Dernière intervention
4 décembre 2014

Merci ! Et bonne retraite !
Messages postés
53379
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
6 mars 2021
15 411
Tu peux aussi écrire ta formule de Zoul67 de la manière suivante :

=H2 - SI(D1=47;9.4;SI(D1=70;14;0))