Lier données entre différentes feuilles [Résolu/Fermé]

Signaler
Messages postés
22
Date d'inscription
jeudi 27 novembre 2014
Statut
Membre
Dernière intervention
9 décembre 2014
-
Messages postés
22
Date d'inscription
jeudi 27 novembre 2014
Statut
Membre
Dernière intervention
9 décembre 2014
-
Bonjour,

J'ai un fichier excel avec plusieurs feuilles : Formation, Salarié 1, Salarié 2 ...
Dans mes feuilles salarié je voudrait pouvoir reprendre des informations de la feuille formation automatiquement. Par exemple, si dans ma feuille salarié je tape le code d'une formation (présent dans la feuille Formation) j'aimerais que dans la cellule d'a côté il apparaisse la durée de validité de cette formation.
La formule SI marche mais le problème c'est que j'ai énormément de référence de formation.
Y-a-t-il un moyen pour que si je tape n'importe quel référence de la colonne 'code formation' ça m'affiche sa validité ?

J'espère être claire dans mes explications.

Mercii par avance pour vos réponses

Coralie


1 réponse

Messages postés
3334
Date d'inscription
samedi 20 juillet 2013
Statut
Membre
Dernière intervention
9 décembre 2016
509
Bonjour,

Si tu as une table avec les formations et les durées de validité associées, tu peux utiliser la fonction RECHERCHEV.

A+
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63550 internautes nous ont dit merci ce mois-ci

Messages postés
22
Date d'inscription
jeudi 27 novembre 2014
Statut
Membre
Dernière intervention
9 décembre 2014

Merci pour ta réponse
Je n'ai jamais utilisé cette fonction, comment est ce qu'elle marche ?
Messages postés
3334
Date d'inscription
samedi 20 juillet 2013
Statut
Membre
Dernière intervention
9 décembre 2016
509
Je préfère que tu regardes d'abord l'aide Excel et que tu me dises quels sont les points à éclaircir.

A+
Messages postés
22
Date d'inscription
jeudi 27 novembre 2014
Statut
Membre
Dernière intervention
9 décembre 2014

Voilà la formule que j'ai tapé :
=RECHERCHEV([Formation];'Formation et validité'!A2:A48;'Formation et validité'!D2:D48;FAUX)
mais quand je tape ma référence dans la cellule, ça m'affiche #REF
La formule est fausse ?
Messages postés
22
Date d'inscription
jeudi 27 novembre 2014
Statut
Membre
Dernière intervention
9 décembre 2014

C'est bon ça marche, j'ai trouvée mon erreur !
C'est exactement ce que je voulais.
Merci beaucoup !