Plantage pendant lecture vidéo en 1080p [Résolu/Fermé]

Signaler
Messages postés
5
Date d'inscription
vendredi 21 novembre 2014
Statut
Membre
Dernière intervention
21 novembre 2014
-
Messages postés
5
Date d'inscription
vendredi 21 novembre 2014
Statut
Membre
Dernière intervention
21 novembre 2014
-
Boujour.

Mon PC s'arrête brusquement et redémarre en pleine lecture d'une vidéo 1080p. Au bout de 15 minutes en général mais, pas forcement non plus. Je précise que la lecture de vidéo en 1080p fonctionner très bien la semaine dernière. Et même si ça plante au bout d'un moment, mon PC lis sans problème la vidéo. Il n'y a pas de saccade ou d'autres problèmes. La qualité et la fluidité est impeccable. je précise que je n'ai aucun problème sur les vidéos Youtube en 1080p.

- Du coup j'ai regarder quand la vidéo tourner si il y avait un problème avec la température de mon pc et ce n'est pas le cas.

- Après j'ai regardé si le CPU n'était pas trop utiliser et ce n'est pas le cas.

- Si la RAM n'était pas trop utiliser et, ce n'est pas le cas.

- J'ai fais des tests antivirus et, je n'ai rien trouvé.

- Mes pilotes sont à jour.

Voilà la configuration de mon PC.

Intel Pentium CPU 2.50 Ghz E5200 (Double Coeur)
2 Gb RAM (DDR2)
ATI AMD Radeon HD 4800 512 Mo
Disque Dur: 232GB Western Digital (IDE)

J'utilise Media Player Classique Home Cinema 1.7.7 pour lire mes vidéos.


J'ai 2 idées d'où le problème pourrait provenir.

1- De mon disque dur IDE qui est peut-être trop lent pour lire une vidéo qui fait 18 Giga ? (D'habitude les 1080p que je lis sont à 10 Giga mais, j'ai eu des problème aussi avec des vidéos pesant 10 Giga alors j'ai de sérieux doute que ce soit mon disque dur)

2- J'ai lu par ci et par là que MPC HC (mon lecteur) avait quelques problèmes depuis la mise à jour 1.7.7 (Mais la semaine dernière j'ai lu une vidéo 1080p de 10 Giga et, ça c'est bien passé)


Bref, je galère complétement alors si quelqu'un d'aimable pourrait éclairer ma lanterne ce serait très sympa, merci d'avance.

2 réponses

Messages postés
72
Date d'inscription
jeudi 20 novembre 2014
Statut
Membre
Dernière intervention
21 novembre 2014
43
Essayez de lire vos vidéos avec VLC : https://www.videolan.org/vlc/
Si le problème persiste, il faut voir s'il est possible de paramétrer le logiciel pour augmenter la taille du cache mémoire.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
5
Date d'inscription
vendredi 21 novembre 2014
Statut
Membre
Dernière intervention
21 novembre 2014

Le problème c'est que la vidéo est de moins bonne qualité avec VLC. Et pour le cache mémoire, j'avais déjà pensé à ça mais, je ne trouve pas l'option pour l'augmenter dans MPC HC.
Messages postés
5
Date d'inscription
vendredi 21 novembre 2014
Statut
Membre
Dernière intervention
21 novembre 2014

Je crois que mon problème est résolu, merci. J'ai trouvé comment augmenter le cache sur MPC HC. Je l'ai d'abord augmenter de 350 Mo à 1 Go et, ça a planté au bout de 45 min de vidéo. Puis j'ai augmenter de 1 Go à 1,8 Go et là, le film à été jusqu'au bout. Je suis pas sur que c'est réellement la cause du problème mais, ça à l'air de fonctionner.

Pour augmenter le cache dans MPC HC vous devez aller dans Affichage--)Options--)Filtres Interne--)Spiltter--)Et augmenter le "Maximum Queue Memory".
Messages postés
3304
Date d'inscription
lundi 21 janvier 2013
Statut
Membre
Dernière intervention
14 juin 2015
654
kikoo tlm

retirer les barettes memoires sauf 1 et redemarrer le PC

faire un teste de lecture HD

si OK

mettre l'autre barrette memoire uniquement et faire un teste lecture HD

si ca plante a nouveau c'est que la barette memoire a un soucis
Messages postés
5
Date d'inscription
vendredi 21 novembre 2014
Statut
Membre
Dernière intervention
21 novembre 2014

C'est très possible que ce soit ça. Je vais tester et je verrais.