Problème Crossfire R9 290x [Résolu/Fermé]

Signaler
-
 Vulture -
Bonjour,

Voila, j'ai installé hier mon nouveau Crossfire de AMD R9 290x.
Le problème, c'est qu'en jeu, au bout de 2/3min, le jeu crash avec ce message d'erreur

http://i.imgur.com/HBbWBN4.png

ça me le fait sur 4 ou 5 jeux. C'est assez déroutant et je ne sais pas quoi faire, si quelqu'un sais comment faire.

Pour l'instant ce que j'ai fait, c'est mettre en place le matériel, mis à jours les pilotes et activé le crossfire dans le gestionnaire Catalyst

Voici ma config :

MotherBoard : MSI Z97 GAMING 5
CPU : Intel i5 4690K 3.5GHz
Graphic Card : CrossFire MSI R9 290x Gaming 4G
RAM : Corsair Dominator 3 x 2 Go DDR3 + G-Skill 1 x 4 Go DDR3
Screen : iiyama ProLite E2480HS-B1 24"

8 réponses

Messages postés
962
Date d'inscription
mercredi 6 juin 2012
Statut
Membre
Dernière intervention
1 février 2015
80
Salut,

Ton alimentation est suffisante au moins?
Cooler Master Silent Pro M2 1000W

Je pense oui ^^

Mais ça viendrai d'un problème de VRAM apparemment, mais j'ai 2 CG à 4Go chacune
Messages postés
962
Date d'inscription
mercredi 6 juin 2012
Statut
Membre
Dernière intervention
1 février 2015
80
Essaie de desinstaller catalyst avec l'uninstaller AMD et installe le version beta des derniers pilotes.
Déjà fait, j'ai la version ''14.11.1 Beta'' de Catalyst, soit la dernière version

Version de Catalyst :

Version du package du pilote 14.301-141105a-177561E
Version de Catalyst 14.11.1 Beta
Fournisseur Advanced Micro Devices, Inc.
Version du pilote 2D 8.01.01.1423
Chemin du fichier du pilote 2D /REGISTRY/MACHINE/SYSTEM/ControlSet001/Control/Class/{4d36e968-e325-11ce-bfc1-08002be10318}/0003
Version Direct3D 9.14.10.01061
Version de OpenGL 6.14.10.13092
Version Mantle 9.1.10.0045
Mantle API Version 98304
Version d'AMD Catalyst Control Center 2014.1105.2160.39482
Version pilote audio AMD 9.0.0.9905
Messages postés
21175
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
18 juin 2021
3 444
Salut

as-tu essayé d'inverser les deux cartes ?
La carte maitre est beaucoup plus sollicité que l'esclave, parfois en procédant à une simple inversion on corrige des bugs. Une carte peu avoir une petite faiblesse que l'autre n'aura pas.
Non je n'ai pas essayer, mais la principale fonctionnais très bien quand elle était toute seul
je suis passer au driver stable 14.9, et non, ça ne change rien...
Messages postés
527
Date d'inscription
jeudi 3 juin 2010
Statut
Membre
Dernière intervention
9 février 2015
24
l'option crossfire dans catalyst faut la décocher, sa sert a rien de la cocher si se n'est forcer l'utilisation du crossfire et avec des jeux non optimiser bi gpu tu aura des bug. En décochant le crossfire c'est catalyst qui gèrera automatiquement l'utilisation du cross.
Messages postés
21175
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
18 juin 2021
3 444
D'ailleurs le crossfire devrait sauter, il faudra peut-être réinstaller les pilotes.
je testerai, mais pas maintenant, sur Arma3 pour l'instant ça vas
Bon, et bien, pareil pour Arma3

Je formate le PC et refait une installation propre, et on verra
Messages postés
21175
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
18 juin 2021
3 444
Qu'as-tu comme version de Windows ??
Piraté ?
Windows 8.1 Familiale x64 Officiel
Après formatage, ça à l'air d'aller
Bon, et bien confirmation, un gros formatage, ré-installation propre et tout tourne niquel !

Merci à ceux qui on aider :)