Win32:Evo-gen dans netgear [Résolu/Fermé]

Signaler
Messages postés
20
Date d'inscription
lundi 17 décembre 2007
Statut
Membre
Dernière intervention
12 novembre 2014
-
Messages postés
20
Date d'inscription
lundi 17 décembre 2007
Statut
Membre
Dernière intervention
12 novembre 2014
-
Bonjour à toutes et tous,
Je suis sous W. Seven x64, et j'ai depuis avant-hier un message récurent d'Avast qui me signale la possibilité d'un virus en Win32:Evo-gen dans un fichier jswpsapi.exe qui est localisé dans le programme de mon usb wifi Netgear WNA1100, et malgré effacement par Avast et recherche par Malwaere AM, ESET Online scanner, etc. (qui ne me le trouvent pas), j'ai sans cesse le même message qui commence à m'inquiéter : qui peut m'aider à éradiquer cet objet ?

2 réponses

Messages postés
179009
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
11 juillet 2020
21 469
Salut,

C'est un faux positif.
Envoie leur le fichier pour qu'il corrige : https://support.avast.com/contact/enter

Like the angel you are, you laugh creating a lightness in my chest,
Your eyes they penetrate me,
(Your answer's always 'maybe')
That's when I got up and left
Messages postés
20
Date d'inscription
lundi 17 décembre 2007
Statut
Membre
Dernière intervention
12 novembre 2014

Merci Malekal, tu me rassures grandement, je leur envoie tout de suite, et de mon côté, je dois donc le mettre en exception dans le paramétrage d'Avast (la fenêtre qui me demande si je dois ignorer) ?
Messages postés
179009
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
11 juillet 2020
21 469
oui en exception si tu ne veux pas avoir d'alerte.
Messages postés
20
Date d'inscription
lundi 17 décembre 2007
Statut
Membre
Dernière intervention
12 novembre 2014

Encore merci Malekal, quand le message réapparaitra je le fais (pas apparu depuis tt à l'h) et je mettrai cette discussion en résolue !