Problème mémoire carte graphique insuffisante [Fermé]

Signaler
Messages postés
15
Date d'inscription
dimanche 10 juin 2007
Statut
Membre
Dernière intervention
5 février 2010
-
 lara-fefe -
Bonjour à tous
Je viens d'acquérir un nouveau jeu (neverwinter nights 2) qui est censé tourner avec ma nouvelle carte graphique. Pourtant, quand je démarre le jeu, un message d'erreur s'affiche, selon lequel je n'aurais pas les 128 mo de mémoire vidéo requis. Ce qui semble étonnant, vu que ma carte est neuve.
Pensez-vous que ce problème serait du au fait que la mémoire de la carte vidéo est partagée (je suis sur un portable dual core), et dans ce cas sauriez vous comment allouer plus de mémoire à la carte graphique ?
J'ai déjà mis à jour ls drivers vidéo, les directX et tout le toutim, je suis donc à court d'idées.
Merci aux âmes charitables qui voudront bien m'aider !

PS : désolé, je me suis trompé de forum. Merci à un modérateur de bien vouloir mettre le message à sa placen je n'arrive pas à le supprimer.

27 réponses

A dire vrai je ne serais pas contre de plus ample détail de votre démarche. Vous dites avoir réussi à changer la valeur de la dédié en passant par le BIOS sous vista.

Pouvez ou expliquez les étapes que vous avez suivis car j'avoue que sous le BIOS de mon pc étant lui aussi sous vista ne me donne pas un accès au paramètre pour modifier la mémoire vidéo dédiée.
Ha si tu veux une réponse, bah le meilleur moyen d'améliorer ta je cite "taille de la carte graphique" c'est d'en changer.
Messages postés
7732
Date d'inscription
lundi 20 novembre 2006
Statut
Membre
Dernière intervention
13 mars 2010
142
mdr!! 'la taille de la carte graphique' ça sert a bcp de chose!!mdr
Bon pour info NWN2 est quand même supra gourmand en ressources -_- donc je ne pense pas que tu puisse le faire tourner sur ton pc, car si tu alloues plus de RAM à ta carte il y en aura moins pour les processus donc ça ramera autant...
Après tu peux toujours essayer de rajouter de la RAM.

Bon sinon mdr moi j'ai le meme problème xD, en fait je tournais sous un DELL XPS à 2Go de RAM et Carte graphique Geforce 7950 GTX à 512 Mo dédié, ayant recu mes étrennes :p je me décide à acheter de la RAM: deux de 2Go.
Avant que je mettes cette RAM ma carte graphique ne pompait pas de Ram Mais là avec les 4Go lol bah bizarement ça rame plus -_-.
L'ordi ne m'affiche que 3,3Go de Ram et attendé mdr avec les Mo pris sur le disque dur et les gigas pris sur ma ram j'ai une carte graphique à 2Go ^^' donc j'aimerais bien la baissé un peu mdr.
C'est par le bios également?

J'ai bien regarder auparavant quelle RAM il fallait et combien ma carte mère en prenait au max.
Pour les éternel suspicieux un screen.
http://img254.imageshack.us/img254/7373/dxdiagux1.jpg

Merci Cordialement
Nikita Слава в Советском Союзе
Messages postés
32163
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
24 novembre 2020
3 429
Salut,

"L'ordi ne m'affiche que 3,3Go de Ram et attendé mdr avec les Mo pris sur le disque dur et les gigas pris sur ma ram j'ai une carte graphique à 2Go ^^' donc j'aimerais bien la baissé un peu mdr.
C'est par le bios également
"

C'est un peu flou, ton histoire. Mais il y a une chose connue par la majorité des personnes, c'est que les OS 32 bits (Xp ou Vista 32 bits) ne peuvent gérer au maximum que 3 Go et quelques. N'étonne pas que seulement 3,3Go soient affichés. C'est normal. Le reste n'est pas pompé par la carte graphique. Il est tout simplement ignoré.

Cordialement.
Merci pour ta réponse, après saurais tu pourquoi mon ordi ram coome pas possible alors que je viens de le formater. Patch Vista déja installer.
Après pour la carte graphique peux tu m 'expliquer pourquoi elle affiche autant de mémoire?
http://img217.imageshack.us/img217/9183/dxdiagjc1.jpg
Bonjour tout le monde moi j'ai un gros probléme lol!
Cela fait quelque jours que j'ai acheté Lara Croft Underworld et je l'ai installé sur mon ordi mais pas moyen d'y jouer tout d'abbord avant de l'installer, je met en route le programme d'installation et un message me dit que je n'ai pas asser de place dans mon disque dur C poru installer ce jeu donc naturellement par quelques autres moyens pas important j'arrive à libérer 25 Go de mon dique dur alors que le jeu à besoin de 7 go. J'installe le jeu je le met en route ... tout va bien pour l'instant le menu deu jeu est parfait les vidéos vont bien (oui car il ya une vidéo au début) mais lorsque le niveau démarre il ya donc un fond avec un rond qui tourne et un texte qui apparait mais un peu saccader (déja premier probléme) et sa tourne...j'attend et la un fond bleu avec un message apparait je n'est pas le temps de le lire car mon ordinateur se redémarre de suite.
J'ai chercher par tous d'où pouvait venir le probléme: dans les ram, la mémoir, a carte graphique.....mais aucun résultat.
BESOINS DU JEU:
Processeur:2,5 Ghz AMD; Mémoire: 1Go RAM, 7 go d'espace libre sur le dique dur; Carte Vidéo: nVidia 6800+ et 256 de mémoire ( de la carte graphique surment)
MON ORDINATEUR:
2.01Ghz AMD, 1Go RAM, asser d'espace libre.Carte graphique: MSI MS-StartForce GeForce 6600 GT (NVIDIA GeForce 6600 GT).Processeur: AMD Athlon 64 processor 3200+
MERCI D'AVANCE POUR VOTRE AIDE a+.
dites moi si il vous faut des informations supplémentaires.MERCI