Si comprit entre deux heures

Résolu/Fermé
logas - 5 nov. 2014 à 10:54
 logas - 7 nov. 2014 à 11:11
Bonjour,

Dans la cellule B8 j'ai une heure par exemple : 08:00
Dans la cellule L8 j'ai une autre heure incrémentée de 1/4 h par rapport à B8

Maintenant je souhaite que lorsque B9 = 8h12 par exemple cela marque non dans la cellule M8.
Si B9 = 8h15 ou plus cela marque oui dans la cellule M8.

J'ai essayé avec ceci:
dans M8 : =SI(B8<>0;" oui";"")
dans M9 : =SI(ET(B9>=L8);" oui";" non")

cela à l'air de fonctionner cependant lorsque je recopie la formule dans les autres cellules , il y a des OUI de marqués de partout.

Je voudrai que lorsque je renseigne rien dans B10 cela ne marque rien dans M10.


Merci de votre aide.
A voir également:

5 réponses

Mike-31
Messages postés
18048
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
19 septembre 2022
4 992
5 nov. 2014 à 11:02
Bonjour,

Si j'ai bien compris,
en B8 cette formule
=SI(B9>=L8;"OUI";"NON")
0