BOOTMGR is missing, problème récalcitrant !

[Résolu/Fermé]
Signaler
Messages postés
384
Date d'inscription
samedi 8 juin 2013
Statut
Membre
Dernière intervention
2 décembre 2019
-
Messages postés
384
Date d'inscription
samedi 8 juin 2013
Statut
Membre
Dernière intervention
2 décembre 2019
-
Bonjour,

Aujourd'hui, en arrivant du lycée, je me suis retrouvé devant un problème, malheureusement assez récalcitrant, en effet, j'allume mon pc, entre mon mot de passe, et pars faire autre chose, mais en revenant vers ce pc, a la sortie de veille, je me retrouve devant un écran noir et absolument rien ne se passe, l'écran este noir, je me retrouve donc dans l'obligation de faire un hard reboot.

Mais, après l'affichage habituel "Intel" d'ou je peux accéder au bios, il y a une page noir avec me tiret blanc en haut a droite, tout aussi normal, mais malheureusement, après une dizaine de secondes, j'obtiens un formidable "a disk read error occured".

Horreur pour moi, je vais dans le BIOS, et dans l'espace ou est censé être affiche mon disque dur, il y a des crochets seulement, je fais tout de même "Entre" pour accéder au test SMART, ou on me dit que mon HDD risque de se détériorer, et que je dois immédiatement sauvegarder mes données, mais après un scan détaillé et un reboot du pc, je me retrouve de nouveau face a une reeur dont je ne me souviens plus le nom, mais je ne pouvais toujours pas booter normalement, après un F8, je peux accéder au Mode Sans Échec, je vois alors que ma partitions principal, ou se trouve mes donnes et mon système, est "inactive", je la passe donc en "active".

Mais au reboot, je me retrouve cette fois-ci avec l'erreur "BOOTMGR is missing", et le test SMART complet ne trouve aucune erreur sur mon HDD. Je précise que je ne peux plus accéder au Mode Sans Échec ni rien d'autre a part le Bios.


Et c'est pourquoi je post mon problème sur le forum, car malgré avoir testé une dizaine de solutions proposés sur divers forums, rien n'a fonctionne, et je ne veux pas me résigner à laisser tomber mon HDD (qui a tout de même, une dizainne d'années).

Merci a toi d'avoir lu le post, et j'espère en avoir une réponse :)


1 réponse

Salut,

Je vois alors que ma partitions principal, ou se trouve mes donnes et mon système, est "inactive", je la passe donc en "active".

Mais au reboot, je me retrouve cette fois-ci avec l'erreur "BOOTMGR is missing"


Tout à fait normal. Tu as probablement une petite partition de 100 ou 200 Mo placée avant. C'est elle qui doit être active.
Messages postés
384
Date d'inscription
samedi 8 juin 2013
Statut
Membre
Dernière intervention
2 décembre 2019
76
Je comprends pas trop, mes fichiers cachés ne le sont pas (modifié dans Outils) mais le fichier hiberfil.sys n'y apparaissait pas, ni le pending.xml, j'ai donc finalement réinstaller Windows 7, et là tout remarche nickel, mes fichiers et autres ont été placés dans un Windows.old, que je vais supprimer par la suite, mais tout semble remarcher nickel !
Merci de ton aide ! Je vous retiens au courant s'il y a du nouveau, en attendant, je change mon poste en [Résolu]
Utilisateur anonyme
Re,

Je pense que tu as choisis la solution la plus rapide, et probablement la plus sage. Le dossier windows.old permet de récupérer les données antérieures.

Bye.
Messages postés
384
Date d'inscription
samedi 8 juin 2013
Statut
Membre
Dernière intervention
2 décembre 2019
76
Exactement, je repars ainsi avec un Os propre, malgré un nouveau soucis, bien moins embêtant, de drivers au niveau du pannel de Sortie/Entrée des sons ;)
Mais en ce qui en est de ce sujet, il est clôt !
Utilisateur anonyme
Va sur le site constructeur, il doit y être.
Messages postés
384
Date d'inscription
samedi 8 juin 2013
Statut
Membre
Dernière intervention
2 décembre 2019
76