Probleme lecture audio et vidéo

[Fermé]
Signaler
Messages postés
25
Date d'inscription
dimanche 17 août 2014
Statut
Membre
Dernière intervention
25 août 2014
-
Messages postés
25
Date d'inscription
dimanche 17 août 2014
Statut
Membre
Dernière intervention
25 août 2014
-
Bonjour

Depuis quelques temps, (1 semaine) j'ai un souci avec mon pc : en effet dès que je lis une vidéo (youtube, facebook ou autre) ça saccade et à mort et l'image et le son bloque 1 seconde toutes les 5-6 secondes (peu importe le navigateur (chrome, internet explorer etc.....)

DE plus, ça fait pareil lorsque je lis un mp3 avec winamp par exemple ou une vidéo divx avec bsplayer ou vlc....(les vidéos avec windows media player semblent fonctionner un peu mieux)

J'ai windows XP, avec un intel core 2 quad 9400, et 4GO de ram corsair pc 6400

j'ai testé la ram et les disques durs, il m'a rien trouvé

de plus, j'ai 2 carte sons, que ce soit avec l'une ou l'autre, que je prenne un fichier mp3 sur un disque dur ou sur l'autre, ça me fait la meme chose

Donc je voudrais savoir d'ou celà peut il venir??

merci de votre aide

41 réponses

Messages postés
1647
Date d'inscription
lundi 21 juillet 2008
Statut
Membre
Dernière intervention
20 octobre 2021
445
Bonjour,
cela dépend de ton abonnement Internet (le débit en MB).
cela dépend aussi des programmes installés sur ton ordinateur (dont les virus qui peuvent s'y trouver).

Commence par faire des analyses anti-virus et anti-malware avec "Rogue Killer" PUIS "Malware Bytes". Et enfin, votre anti-virus.

Au passage, le support de Windows XP s'est arrêté le 8 avril 2014

Dans l'informatique, Il y a toujours une solution
Messages postés
25
Date d'inscription
dimanche 17 août 2014
Statut
Membre
Dernière intervention
25 août 2014

merci pour votre réponse

alors, niveau conexion, je suis en adsl, et sur mon mac book ça trace , donc ça ne vient pas de là

Mon antivirus (kaspersky) ne m'a rien trouvé

malwarebytes est en cours d'analyse, et par contre rogue killer me fait redemarrer le pc tout seul pendant l'analyse

par contre, j'ai remarqué que parfois, la tour fait un bruit bizarre pendant 45 secondes, c'est le meme bruit en boucle, qui revient 4-5 fois, on dirait comme une goute d'eau qui tomberait dans de l'eau (je ne sais pas si c'est clair mais ça me fait penser à ça)
Messages postés
1647
Date d'inscription
lundi 21 juillet 2008
Statut
Membre
Dernière intervention
20 octobre 2021
445
teste ton disque dur, on ne sait jamais. Suis le point 1 de ce tutoriel : UBCD - Tester son matériel.
Messages postés
25
Date d'inscription
dimanche 17 août 2014
Statut
Membre
Dernière intervention
25 août 2014

après 6h de test, il n'y a aucune erreur sur mes 2 DD, donc là je cale..........
Messages postés
1647
Date d'inscription
lundi 21 juillet 2008
Statut
Membre
Dernière intervention
20 octobre 2021
445
Une surchauffe qui ralentirait l'ordinateur, pour vérifier la température des composants, suis ceci : Vérifier la température des composants de son ordinateur.

Un ventilateur encrassé ? :
- soit celui du processeur sur la carte mère : http://images.pcastuces.com/remplacer_ventilateur_cpu_09.png
- soit celui de la carte graphique : http://img.clubic.com/01656246-photo-comparo-cg-entree-de-gamme-09-08-powercolor-radeon-hd-4670-1.jpg
- soit un du boitier de la tour.
Messages postés
25
Date d'inscription
dimanche 17 août 2014
Statut
Membre
Dernière intervention
25 août 2014

merci je verifie tout ça et te tiens au courant merci
Messages postés
25
Date d'inscription
dimanche 17 août 2014
Statut
Membre
Dernière intervention
25 août 2014

est ce que ça peut etre le processeur qui montre des signes de fatigue (je l'ai acheté en 2009), et vue que je fais pas mal de MAO, il est soumis à rude epreuve
Messages postés
1647
Date d'inscription
lundi 21 juillet 2008
Statut
Membre
Dernière intervention
20 octobre 2021
445
non, un CPU est solide. Maintenant, si il y a eu une surchauffe, c'est possible mais en règle générale : non.
Messages postés
25
Date d'inscription
dimanche 17 août 2014
Statut
Membre
Dernière intervention
25 août 2014

tiens voici le rapport de speed fan
Messages postés
1647
Date d'inscription
lundi 21 juillet 2008
Statut
Membre
Dernière intervention
20 octobre 2021
445
ça m'a l'air correct comme températures. L'auxiliaire à 127° est probablement une sonde non utilisée, ce qui provoque cette valeur.
Tu n'a jamais overclocké ton processeur ou ta carte graphique ?

Tu peux relancer le programme en administrateur (si c'était pas le cas) ? Car je ne vois pas la température de la carte graphique (GPU).

Dans l'informatique, Il y a toujours une solution
Messages postés
25
Date d'inscription
dimanche 17 août 2014
Statut
Membre
Dernière intervention
25 août 2014

non je n'ai jamais overclocké, et la carte graphique est la carte intégré à la carte mère (car je ne suis pas un gamer)

la dernière solution je pense ça va etre de formater C/ et de reinstaller windows, au cas ou il y a un programme ou autre qui provoque ça
Messages postés
1647
Date d'inscription
lundi 21 juillet 2008
Statut
Membre
Dernière intervention
20 octobre 2021
445
Oui, en espérant que le problème est bien logiciel.
c'est bien une tour ?

Dans l'informatique, Il y a toujours une solution
Messages postés
25
Date d'inscription
dimanche 17 août 2014
Statut
Membre
Dernière intervention
25 août 2014

oui une tour, mais ce qui me fait plutot penser à un probleme materiel, c'est ce bruit que fait la tour de temps en temps....... de plus dès que je lance une vidéo sur youtube ou un mp3 avec winamp, la petite led qui signale que le DD ou le cpu (je ne sais pas trop) se met à clignoter
Messages postés
1647
Date d'inscription
lundi 21 juillet 2008
Statut
Membre
Dernière intervention
20 octobre 2021
445
la led qui clignote, c'est normal. C'est quand l'ordinateur travaille. Par contre, le bruit n'est peut-être pas normal.

Essaie de regarder une vidéo via le Live CD Hiren Boot CD : Hiren Boot CD - Mini Windows Xp.
Pour voir si ça saccade aussi.
Messages postés
25
Date d'inscription
dimanche 17 août 2014
Statut
Membre
Dernière intervention
25 août 2014

ok je vais voir ça, le temps que je le télécharge...........

alors des fois, j'ai google chrome qui se ferme seul avec un message me disant que le plug in shockwav a crashé, est ce que ça vient de là?? bonne question.........

mais ça n'expliquerait pas non plus le bruit que fait la tour.............

si la carté mère et/ou le processeur viendrait à étre defaillant et qu'il faut que je les change, je suis obligé de tout changer ou je peux garder mes barettes mémoire et mes disques durs??
Messages postés
1647
Date d'inscription
lundi 21 juillet 2008
Statut
Membre
Dernière intervention
20 octobre 2021
445
le processeur est une ancienne génération (socket 775), les nouveaux sont en socket 1155. (les i3, i5 et i7)

Pour les barrettes de RAM, je saurais pas te dire. Je ne suis pas un pro au niveau de la compatibilité matérielle.
Si tu veux, pose la question sur ce forum dans la partie matériel : https://forums.commentcamarche.net/forum/materiel-informatique-2

Pour Google Chrome, il arrive que ça plante à cause de Flash ou Shockwave. Tu peux réinstaller Shockwave si tu veux depuis le site d'Adobe : https://helpx.adobe.com/fr/shockwave/shockwave-end-of-life-faq.html

Au passage, si tu achète un nouvel ordinateur, penses à acheter Windows 7 (si c'est possible) ou Windows 8.1 car le support de Windows XP s'est arrêté le 8 Avril 2014 : http://www.microsoft.com/fr-fr/windows/enterprise/fin-support-XP/default.aspx

Dans l'informatique, Il y a toujours une solution
Messages postés
25
Date d'inscription
dimanche 17 août 2014
Statut
Membre
Dernière intervention
25 août 2014

ok merci, je te tiendrai au courant pour la vidéo à partir du live xp demain............

pour en revenir à la led, je trouve que l'ordi travaille quand meme bcp pour lire juste une vidéo sur youtube, car une fois la vidéo lancé, il ne s'arrete presque jamais
Messages postés
25
Date d'inscription
dimanche 17 août 2014
Statut
Membre
Dernière intervention
25 août 2014

hello; j'ai lancé mini xp mais comment je fais pour lire un mp3 ou une video, car il ne me trouve pas de programme pour pouvoir les lire
Messages postés
1647
Date d'inscription
lundi 21 juillet 2008
Statut
Membre
Dernière intervention
20 octobre 2021
445
Tu télécharges vlc sur l'ordinateur (sans l'installer).
Et tu lances le fichier d'installation depuis le live cd.
Et tu installes vlc dans la partition x (c'est une partition virtuelle qui se trouve dans la mémoire vive (RAM). Quand tu éteindra l'ordinateur, cette installation de vlc aura disparue.)

Télécharge cette ancienne version : http://ftp.belnet.be/videolan/vlc/1.1.3/win32/vlc-1.1.3-win32.exe
La dernière n'est pas compatible avec la version du mini XP.

Dans l'informatique, Il y a toujours une solution
Messages postés
25
Date d'inscription
dimanche 17 août 2014
Statut
Membre
Dernière intervention
25 août 2014

ok j'ai fait mais je n'ai aucun son qui sort.....