Probleme lecture audio et vidéo

Fermé
jeckhill Messages postés 25 Date d'inscription dimanche 17 août 2014 Statut Membre Dernière intervention 25 août 2014 - 17 août 2014 à 11:33
jeckhill Messages postés 25 Date d'inscription dimanche 17 août 2014 Statut Membre Dernière intervention 25 août 2014 - 19 août 2014 à 21:19
Bonjour

Depuis quelques temps, (1 semaine) j'ai un souci avec mon pc : en effet dès que je lis une vidéo (youtube, facebook ou autre) ça saccade et à mort et l'image et le son bloque 1 seconde toutes les 5-6 secondes (peu importe le navigateur (chrome, internet explorer etc.....)

DE plus, ça fait pareil lorsque je lis un mp3 avec winamp par exemple ou une vidéo divx avec bsplayer ou vlc....(les vidéos avec windows media player semblent fonctionner un peu mieux)

J'ai windows XP, avec un intel core 2 quad 9400, et 4GO de ram corsair pc 6400

j'ai testé la ram et les disques durs, il m'a rien trouvé

de plus, j'ai 2 carte sons, que ce soit avec l'une ou l'autre, que je prenne un fichier mp3 sur un disque dur ou sur l'autre, ça me fait la meme chose

Donc je voudrais savoir d'ou celà peut il venir??

merci de votre aide

41 réponses

InformatiWeb Messages postés 1648 Date d'inscription lundi 21 juillet 2008 Statut Membre Dernière intervention 11 décembre 2021 454
Modifié par InformatiWeb le 18/08/2014 à 19:45
Pour le son, tu peux essayer de télécharger le pilote audio XP 32 Bits de ta carte mère et l'installer via le mini xp.
Pour connaitre le modèle de ta carte mère, regarde ceci : Connaitre son matériel.

L'image saccade aussi ou non ?

Dans l'informatique, Il y a toujours une solution
0
jeckhill Messages postés 25 Date d'inscription dimanche 17 août 2014 Statut Membre Dernière intervention 25 août 2014
18 août 2014 à 19:49
apparement l'image ne saccade pas mais pour en etre sur il faut que je teste avec le son
0
jeckhill Messages postés 25 Date d'inscription dimanche 17 août 2014 Statut Membre Dernière intervention 25 août 2014
18 août 2014 à 19:56
là le probleme c'est que dans le gestionnaire de periphérique il me trouve pas la carte son et que le driver de ma carte son est un fichier dll arf
0
InformatiWeb Messages postés 1648 Date d'inscription lundi 21 juillet 2008 Statut Membre Dernière intervention 11 décembre 2021 454
18 août 2014 à 20:01
t'as pas un fichier de configuration ".inf" avec ce fichier dll ?
Pour afficher les extensions, tu vas dans un dossier (n'importe lequel), et tu vas dans le menu "Outils -> Options des dossiers". Onglet : Affichage.
Décoche la case "Masquer les extensions des fichiers dont le type est connu". (c'est la ligne juste après les 2 petites listes avec des petits ronds)

Si tu as ce fichier inf, clic droit sur ce fichier, et clique sur "Installer".
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
jeckhill Messages postés 25 Date d'inscription dimanche 17 août 2014 Statut Membre Dernière intervention 25 août 2014
18 août 2014 à 20:14
oui j'ai fiat installer mais il ne se passe rien
0
jeckhill Messages postés 25 Date d'inscription dimanche 17 août 2014 Statut Membre Dernière intervention 25 août 2014
18 août 2014 à 20:16
ça n'existe pas un mode sans echec pour xp?? j'aurai pu essayer comme ça
0
InformatiWeb Messages postés 1648 Date d'inscription lundi 21 juillet 2008 Statut Membre Dernière intervention 11 décembre 2021 454
18 août 2014 à 20:20
Si tu peux essayer en mode sans échec mais c'était pour ne pas que l'installation de Windows n'influence le test.
Apparemment, ce serait bien l'installation de Windows qui a un soucis. Vu que le disque dur n'a rien et que via le cd live, ça ne saccade pas.
0
jeckhill Messages postés 25 Date d'inscription dimanche 17 août 2014 Statut Membre Dernière intervention 25 août 2014
18 août 2014 à 20:22
ok je vais voir par contre on fait comment déjà pour le mode sans échec, je me souviens plus
0
InformatiWeb Messages postés 1648 Date d'inscription lundi 21 juillet 2008 Statut Membre Dernière intervention 11 décembre 2021 454
18 août 2014 à 20:24
Appuie plusieurs fois sur F8 au démarrage de l'ordinateur, avant le démarrage de Windows.
Et tu choisi : Mode sans échec (ou Mode sans échec avec prise en charge réseau pour avoir Internet).
0
jeckhill Messages postés 25 Date d'inscription dimanche 17 août 2014 Statut Membre Dernière intervention 25 août 2014
18 août 2014 à 20:28
ouia malheureusement chez moi le F8 c'est pour choisir le boot menu, je suis maudit arf
0
InformatiWeb Messages postés 1648 Date d'inscription lundi 21 juillet 2008 Statut Membre Dernière intervention 11 décembre 2021 454
18 août 2014 à 20:30
Ma signature n'est pas là pour rien, voilà le moyen pour forcer Windows XP a démarrer en mode sans échec. Tuto (point 2) : Windows XP - Démarrer en mode sans échec.
0
jeckhill Messages postés 25 Date d'inscription dimanche 17 août 2014 Statut Membre Dernière intervention 25 août 2014
18 août 2014 à 20:58
bon ben en mode sans echec, il me désactive la carte son d'office, et quand je l'active et que je redemmare, ben il la désactive encore.........

PS: très bon site en tout cas, bravo
0
InformatiWeb Messages postés 1648 Date d'inscription lundi 21 juillet 2008 Statut Membre Dernière intervention 11 décembre 2021 454
18 août 2014 à 21:05
Merci ;-)

Le mode sans échec n'active pas tout, c'est le but. J'ai eu le coup avec mon imprimante aussi il y a un certain temps. Je faisais un scan antivirus et pas moyen d'imprimer un document en mode sans échec. Bref.

Formatage alors, comme on avait dit précédemment : https://forums.commentcamarche.net/forum/affich-30669842-probleme-lecture-audio-et-video#11

Sauvegarde tes données sur une autre partition que le C (où Windows est installé).
Puis, si t'as besoin d'aide pour formater et réinstaller Windows XP, voici : Windows XP - Formatage et réinstallation
0
jeckhill Messages postés 25 Date d'inscription dimanche 17 août 2014 Statut Membre Dernière intervention 25 août 2014
18 août 2014 à 21:09
je vais quand meme tenter une restauration car le probleme est survenu il y a 1 semaine, pas plus, et si ça marche pas formatage
0
InformatiWeb Messages postés 1648 Date d'inscription lundi 21 juillet 2008 Statut Membre Dernière intervention 11 décembre 2021 454
18 août 2014 à 21:10
ok
0
jeckhill Messages postés 25 Date d'inscription dimanche 17 août 2014 Statut Membre Dernière intervention 25 août 2014
19 août 2014 à 12:53
bon ben après avoir formater C: et résintaller windows, maintenant windows ne veut plus m'installer les drivers pour la carte son intégrée à la carte mère realtek

de plus il ne trouve plus mon au carte son installé sur un port pci, donc je vasi quand meme tenter d'enlever mon autre carte son au cas ou c'est elle qui foutrait le bordel, sinon je crois bien que ça doit etre la carte mère qui déconne........
0
InformatiWeb Messages postés 1648 Date d'inscription lundi 21 juillet 2008 Statut Membre Dernière intervention 11 décembre 2021 454
19 août 2014 à 13:30
Tu as installé le Chipset de ta carte mère ?
Realtek c'est le pilote audio.

Faudra installer le pilote de ta carte son en + de celui intégré à la carte mère pour que les cartes sont supplémentaires fonctionnent.
0
jeckhill Messages postés 25 Date d'inscription dimanche 17 août 2014 Statut Membre Dernière intervention 25 août 2014
19 août 2014 à 13:35
oui oui j'ai tout installé à partir du cd fourni avec la carte mère
0
jeckhill Messages postés 25 Date d'inscription dimanche 17 août 2014 Statut Membre Dernière intervention 25 août 2014
Modifié par jeckhill le 19/08/2014 à 20:07
alors j'ai enlevé ma 2eme carte son, et il m'a installé les pilotes de la carte son de la carte mère (la realteck)

le son a l'air bon, maintenant le souci c'est que j'ai ma clef wifi que je ne peux pas installer car le plus vieux driver que j'ai me demande d'avoir windows xp 2 et je n'ai que le XP,? peut on télécharger la mise à jour et l'installer?? la SP2??
0
InformatiWeb Messages postés 1648 Date d'inscription lundi 21 juillet 2008 Statut Membre Dernière intervention 11 décembre 2021 454
19 août 2014 à 20:38
Tu peux le télécharger gratuitement sur Microsoft.com.
SP2 : http://www.microsoft.com/fr-fr/download/details.aspx?id=28

Mais, je te conseille d'installer directement le SP3 (qui est le dernier service pack puisque le support c'est arrêté le 4 avril 2014) :
SP3 : http://www.microsoft.com/fr-be/download/details.aspx?id=24
Note : Pas besoin d'installer le SP1 ni le SP2 avant le SP3.

Pour le SP3, clique sur "Télécharger". Sélectionne "Procéder au téléchargement". Et clique sur "Non Merci. Continuer". Ensuite, lance le fichier "WindowsXP-KB936929-SP3-x86-FRA.exe" téléchargé.
0