Somme entre deux dates [Fermé]

Signaler
Messages postés
1
Date d'inscription
jeudi 31 juillet 2014
Statut
Membre
Dernière intervention
31 juillet 2014
-
Messages postés
9578
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
12 octobre 2020
-
bonjour,

je cherche désespérément une formule pour affiché une somme sur un tableau quand elle est entre deux date. et cela évidement sur plusieurs mois.
exemple: je voudrais que la somme apparaisse dans une case si la date est comprise entre le 01/08/14 et le 31/08/14
et qu'une autre somme apparaisse si elle est entre 01/09/14 et le 30/09/14.
Si en plus il n'y avait qu'une seule formule cela serait extraordinaire ;-).

merci pour vos réponses.

maman303

2 réponses

Messages postés
2966
Date d'inscription
mardi 20 janvier 2009
Statut
Contributeur
Dernière intervention
20 décembre 2016
808
Salut le Forum

La date 01/09/2014 est en cellule A1
La date 30/09/2014 est en cellule A2
Les dates en colonne C et la plage à sommer en colonne D

SOMME.SI.ENS(D:D;C:C;">"&A1;C:C;"<"&A2)

Mytå

Merci de donner suite à votre question, nous ne sommes pas des robots...
« Si le déboguage est l'art d'enlever les bogues, alors la programmation doit être l'art de les créer. »
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
9578
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
12 octobre 2020
1 921
Bonjour

essaies ceci à adapter bien sûr
=SI(ET(A2>=DATE(2014;8;1);A2<=DATE(2014;8;31));SOMME(B2:D2);SI(ET(A2>=DATE(2014;9;1);A2<=DATE(2014;9;30));SOMME(E2:G2);""))

Cdlmnt