Nouvel onglet : modifications page ne fonctionnent pas [Résolu/Fermé]

Signaler
Messages postés
4
Date d'inscription
lundi 28 juillet 2014
Statut
Membre
Dernière intervention
21 février 2019
-
Messages postés
4
Date d'inscription
lundi 28 juillet 2014
Statut
Membre
Dernière intervention
21 février 2019
-
Bonjour,

J'utilise la toute dernière version de Firefox.
Depuis hier soir, sans demande de ma part, Firefox a supprimé les vignettes qui apparaissaient lors de l'ouverture d'un nouvel onglet. A la place, lorsque je clique sur nouvel onglet voici la page qui apparaît www.trovi.com/?gd=&ctid=CT3330789&octid=EB_ORIGINAL_CTID&ISID=M2421CB2F-AB12-411E-9E1D-2A380C45830A&SearchSource=69&CUI=&SSPV=&Lay=1&UM=6&UP=SP732B2A33-5EAF-4616-99A6-B0A7B0989898
J'ai suivi les instructions trouvées sur ce site afin de retrouver mes vignettes (about:config, puis browser.newtab.url, et ajouter about:newtab dans fenêtre qui apparaît, enfin cliquer sur ok).
Cette manipulation ne fonctionne pas. Je l'avais déjà fait une fois, il y a 6 mois environ quand j'ai eu mon nouvel ordinateur et ça avait très bien fonctionné, mais cette fois ci je n'arrive pas à modifier l'adresse. J'ai essayé de mettre about:home ou de taper l'adresse google.fr (pour avoir ma page d'accueil), pas de changement.
Quelqu'un aurait-il la solution s'il vous plaît ? J'aimerais retrouver mes vignettes.
Merci par avance de vos réponses.

1 réponse

Messages postés
29261
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
29 novembre 2020
11 297
Bonsoir,
Télécharge, installe et ouvre ZHPdiag lance l'analyse en cliquant sur Configurer puis sur la loupe sans + ni-, une fois l'analyse terminée tu auras un rapport ZHPDiag.txt sur le bureau tu le postes sur https://www.cjoint.com/ dont voici un tutoriel : https://www.commentcamarche.net/faq/29493-utiliser-cjoint-pour-heberger-des-fichiers puis met le lien généré par Cjoint dans ta réponse.
Messages postés
4
Date d'inscription
lundi 28 juillet 2014
Statut
Membre
Dernière intervention
21 février 2019

Merci beaucoup.
Avant de suivre tes indications, j'ai voulu réessayer une dernière fois en modifiant la page about:config et ça a fonctionné. Je n'ai donc pas eu besoin d'utiliser ZHPdiag, mais merci bazfile !