Sites qui s'ouvrent dans un nouvel onglet Edge Chromium [Résolu]

Signaler
Messages postés
9
Date d'inscription
lundi 30 décembre 2019
Statut
Membre
Dernière intervention
14 janvier 2021
-
Messages postés
14058
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
15 janvier 2021
-
Bonjour.

J'utilise Microsoft Edge (Bing) et, depuis peu, les sites ont commencé à s'ouvrir dans un nouvel onglet. Je souhaite désactiver cette fonctionnalité, autrement dit rester sur le même onglet onglet lorsque je clique sur un site. J'ai cherché dans les paramètres et options et je n'arrive pas à mettre la main sur cette fonction.

Pouvez-vous m'aider ? Que dois-je faire dans cette situation ?

2 réponses

Messages postés
14058
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
15 janvier 2021
6 358
Bonjour,

1- Ce satané moteur de recherche Bing ouvre les liens dans un nouvel onglet,idem avec un nouvel onglet.
Certains vont dire que c'est bien d'autres pas.

Si tu veux que tes sites s'ouvrent dans la page actuelle il faut modifier le moteur de recherche et mettre par exemple le moteur de recherche Google.
C 'est que l'option est bien cachée dans les paramètres de Edge (Chromium).

La procédure:
Ouvre Edge va dans sur les petits points verticaux situés en haut et à droite.
Clique sur la ligne --►Paramètres
Menu de gauche clique sur la ligne --►Confidentialité,recherche et service

Descends tout en bas dans la page à la rubrique -►Services
Clique sur la ligne -►Barre d'adresse et recherche


En regard de la ligne -►Moteur de recherche utilisé dans la barre d’adresses
Sélectionne -► Google (par défaut)


Impératif:
Ferme Edge et relance le pour effectuer la modification.

Autre chemin plus rapide:
Efface tout dans la barre d'adresse et fais un copier/coller ==► edge://settings/search
Puis Entrée touche du clavier.

2- Contourner le moteur de recherche Bing lors de l'ouverture d'un lien dans le nouvel onglet ou sur ce poste

3- uBlock bloqueur de publicité
Ca te feras moins de pubs sur les sites.
N 'oublies pas d'autoriser les extensions si tu n'as pas la demande sous forme d'une boite de dialogue.
Efface tout dans la barre d'adresse de Edge et fais un copier/coller ==► edge://extensions/
En bas à gauche sélectionne en surbrillance la ligne ==► Autoriser les extensions provenant d’autres magasins


Ajoute également l'extension ==► Je me fiche des cookies


A+
Messages postés
9
Date d'inscription
lundi 30 décembre 2019
Statut
Membre
Dernière intervention
14 janvier 2021

J'ai changé mon moteur de recherche selon la première procédure et cela a bien fonctionné. Merci de votre aide.
Messages postés
14058
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
15 janvier 2021
6 358
Content pour toi.
Bonne journée.