Flash BIOS bloqué a 32% (PC ne démare plus)

[Résolu/Fermé]
Signaler
Messages postés
67
Date d'inscription
vendredi 19 août 2005
Statut
Membre
Dernière intervention
28 mai 2007
-
Messages postés
67
Date d'inscription
vendredi 19 août 2005
Statut
Membre
Dernière intervention
28 mai 2007
-
Salut,
Je viens de mettre a jour mon BIOS aujourd'hui avec "MSI LIve UPdate" car j'ai une carte mére "MSI P965 Neo" et des problème de compatibilité avec linux .

Donc je ferme tous les programmes qui tourne ensuite, je démarre LIve Update et l'update commence tranquilement.

Tous se passe pour le mieu.. 30%.. 31%...32%, A se moment le 33% n'arrive plus le PC Tourne mai rien!! je touche la souris, le cuseur ne bouge plus 10 min aprés le PC redémarre (j'avais rien touché) il redémare mais plus rien, plus de boot, l'écran se met en veille :/ .

Donc conclusion je pense qu'il faut changer ma carte mére, je voulez juste une confirmation???
Merci d'avance

PS: J'ai essayer Clear Bios mais pas mieux!!

12 réponses

Messages postés
7452
Date d'inscription
jeudi 30 novembre 2006
Statut
Contributeur
Dernière intervention
18 août 2012
1 440
bonjour je pense qu'il faut demonter le disk dur et le mettre en escalve sur un autre pc afin de recuperer tes donnée ensuite tu le formate ...

a++++
Messages postés
67
Date d'inscription
vendredi 19 août 2005
Statut
Membre
Dernière intervention
28 mai 2007
19
Quel est l'interet d'un formatage puisque l'ordi ne démarre plus?
Messages postés
7452
Date d'inscription
jeudi 30 novembre 2006
Statut
Contributeur
Dernière intervention
18 août 2012
1 440
si tu met le disk dur en esclave sur un autre pc ca pourai marché

a+++
Messages postés
67
Date d'inscription
vendredi 19 août 2005
Statut
Membre
Dernière intervention
28 mai 2007
19
Tu doit pas bien comprendre mon problème relit je pensse..
Je ne veut pas récupérer des données mais juste un confirmation que mon pc ne démmare plus a cause du bios qui est mort!!
Messages postés
74
Date d'inscription
lundi 7 mai 2007
Statut
Membre
Dernière intervention
16 juin 2007
5
salut essaye de faire un clear mos
Messages postés
74
Date d'inscription
lundi 7 mai 2007
Statut
Membre
Dernière intervention
16 juin 2007
5
pour ne pas t embeter avec les cavalier enleve ta pile sur ta carte mere (pc eteind et debrancher bien sur) et tu attend 20 minutes apres tu la remet et tu redemarre tu regles ton bios ou tu met default et normalement ca devrait etre bon
Messages postés
67
Date d'inscription
vendredi 19 août 2005
Statut
Membre
Dernière intervention
28 mai 2007
19
ok j'ai deja essayer la pile mai j'ai attendu que 30sec, je vait le faire de suite pendant bien 20 min..
Je te tien au courrant!!
Messages postés
235
Date d'inscription
vendredi 20 avril 2007
Statut
Membre
Dernière intervention
13 mars 2009
50
bonjourss,

desolé mais , oublie ce que tu a lu plus haut tu m a l air d etre parfaitement au courant de la prcedure pour recupe tes données.

pour ce que tu veu savoir ba je craint que tu ai raison

quans on flash on reecrit sur le shipset de la carte qui est une "ROM" autrement dit memoire mort.
ca signifi que ces infos qu"elle a dans le coffre ne sont pas censée bouger de la a moins d un flash .
mais si le flash foire dans ce cas les infos de cette rom sont erronées et comme ce sont ces infos qui gere le demarrage du pc et le mise en applications de composants pc (et qu elle sont foutu)
tu n a plus la chance d acceder au pc pour reflasher. donc ces fichu.
les moyens qui existe pour remmetre ca en place sont trop compliqués et onereux.
voila

http://www.megatuto.fr
ressources et tutoriels informatiques
Messages postés
342
Date d'inscription
lundi 6 novembre 2006
Statut
Membre
Dernière intervention
23 juillet 2009
52
Essai de récupérer un bios valide que tu réinstallera (si possible)
Sinon, essai de voir avec ton assembleur si lui il peut faire quelque chose (changer la puce)
Si tu l'as acheté dans une grande surface, aïe...
Messages postés
67
Date d'inscription
vendredi 19 août 2005
Statut
Membre
Dernière intervention
28 mai 2007
19
Oki c'est se qui me semblé, la réecriture ne c'est pas fait complétement donc ... :/
Merci yaggro de ta précision, conclusion si vous avez "MSI live update" oublié les flash by WindoB!!

+++
Messages postés
67
Date d'inscription
vendredi 19 août 2005
Statut
Membre
Dernière intervention
28 mai 2007
19
stabilo:
- La réinstalation du bios ne pourra pas se faire car le boot n'y est plus :(
- changer la puce, autant changer la carte mère.
- Grande surface, non pas eux mdr, je les acheté dans un magasin d'info "password"

merci de ton aide
++
Messages postés
342
Date d'inscription
lundi 6 novembre 2006
Statut
Membre
Dernière intervention
23 juillet 2009
52
Désolé pour toi...
Messages postés
7452
Date d'inscription
jeudi 30 novembre 2006
Statut
Contributeur
Dernière intervention
18 août 2012
1 440
ree bonjour oui effectivement j'ai mal compris ton message...

va jetté un coup d'oeil sur le site du constructeur de ta carte mere pour voir si ils ont prevu quelque chose au cas ou le flashage du bios echoue

pour certaine carte mere , un jumper est prevu pour renitialisé le bios

voici quelque lien utile :

http://www.clubic.com/wiki/Carte_m%E8re#Clear_CMOS
https://blog.sosordi.net/category/articles
http://www.matbe.com

bon courage !

a+++
Messages postés
67
Date d'inscription
vendredi 19 août 2005
Statut
Membre
Dernière intervention
28 mai 2007
19
herf, rien n'y fait meme les Clear CMOS.
Ma première hypothèse se vérifie je pensse!!
Merci a tous!