Impossible d'utiliser wamp [Fermé]

Signaler
Messages postés
49
Date d'inscription
jeudi 29 mai 2014
Statut
Membre
Dernière intervention
9 mai 2020
-
Messages postés
49
Date d'inscription
jeudi 29 mai 2014
Statut
Membre
Dernière intervention
9 mai 2020
-
Bonjour,


Je commence le PHP mais je n'arrive pas à utiliser wamp.Il est installer mais quand je met mes projets sur "www" et que je veux l'ouvrir,je n'y arrive pas.
Quelqu'un peux m'aider?
Cordialement!

3 réponses

Messages postés
4761
Date d'inscription
dimanche 12 juin 2011
Statut
Contributeur
Dernière intervention
23 octobre 2020
1 186
'lut, super précis ce que tu nous dis là...
"je n'y arrive pas": comment n'y arrives-tu pas? Un message d'erreur?
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63550 internautes nous ont dit merci ce mois-ci

Messages postés
89
Date d'inscription
mercredi 21 mai 2014
Statut
Membre
Dernière intervention
15 juin 2014
19
héhéhé ! Je pense qu'ils font le concours du sujet le plus évasif possible...
Je pense que ce qu'il veut dire c'est qu'il a placé des fichiers à la racine du site "www" et que quand il tente de visualiser avec un navigateur, il n'y parvient pas...

Es-tu sur d'avoir démarré le serveur ? Quelle adresse tapes-tu ? Quels fichiers as-tu mis dans www ? Et... effectivement quels messages d'erreurs as-tu (genre page nofound 404, forbidden 403,...) ?

Et surtout ais-je bien compris ton problème !!???
Messages postés
49
Date d'inscription
jeudi 29 mai 2014
Statut
Membre
Dernière intervention
9 mai 2020

Bonjour,merci de ta réponse,explique moi l'histoire du serveur car je n'ai pas bien compris.Dans "www"J'ai mis un code de notepad++ et en extension .php mais comme ça ne fonctionne pas j'ai essayé en .html .
Sans succès!
Messages postés
49
Date d'inscription
jeudi 29 mai 2014
Statut
Membre
Dernière intervention
9 mai 2020

Oui
Messages postés
89
Date d'inscription
mercredi 21 mai 2014
Statut
Membre
Dernière intervention
15 juin 2014
19
A priori ton serveur est en route...

Si tu as placé ton fichier livemessenger.html comme ceci :
www/livemessanger.html
Essaye de copier/coller cette adresse dans ton navigateur pour voir ce qu'il te dit :
http://localhost/livemessenger.html
(ou de cliquer dans le lien directement du coup !)
Messages postés
49
Date d'inscription
jeudi 29 mai 2014
Statut
Membre
Dernière intervention
9 mai 2020

Je teste!
Messages postés
49
Date d'inscription
jeudi 29 mai 2014
Statut
Membre
Dernière intervention
9 mai 2020

sans succès,comment tu fais pour voir une page PHP que tu as crée?
Messages postés
4761
Date d'inscription
dimanche 12 juin 2011
Statut
Contributeur
Dernière intervention
23 octobre 2020
1 186
Tu dis que WAMP "est installer", mais est-il démarré? Si c'est le cas, son icône s'affiche dans la barre des taches (zone de notifications); si le logo est rouge ou orange, c'est qu'il y a un problème. Si c'est vert, alors c'est bon.
Messages postés
49
Date d'inscription
jeudi 29 mai 2014
Statut
Membre
Dernière intervention
9 mai 2020

Attends,je regarde,mais l'icone ne s'affiche pas!
Messages postés
49
Date d'inscription
jeudi 29 mai 2014
Statut
Membre
Dernière intervention
9 mai 2020



:AHHHHHHHHHHHHHHH!
Messages postés
49
Date d'inscription
jeudi 29 mai 2014
Statut
Membre
Dernière intervention
9 mai 2020

NON CA NE FONCTIONNE PAS ET J'EN AI MARRE!
Messages postés
49
Date d'inscription
jeudi 29 mai 2014
Statut
Membre
Dernière intervention
9 mai 2020

PERSONNE!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Messages postés
4761
Date d'inscription
dimanche 12 juin 2011
Statut
Contributeur
Dernière intervention
23 octobre 2020
1 186
Du calme. L'icone de WAMP est-elle verte? Et qu'as-tu mis précisément dans la barre d'adresse?
Messages postés
49
Date d'inscription
jeudi 29 mai 2014
Statut
Membre
Dernière intervention
9 mai 2020

Rien,je vais sur localhost,puis je clique sur "livemessenger" mais un message d'erreur apparaît!
Ou sinon ça marche mais que le html,le PHP ne fonctionne pas alors on voit plein de code PHP partout!
Messages postés
49
Date d'inscription
jeudi 29 mai 2014
Statut
Membre
Dernière intervention
9 mai 2020

Personne?