Sos virus [Résolu/Fermé]

Signaler
Messages postés
15
Date d'inscription
vendredi 23 mai 2014
Statut
Membre
Dernière intervention
11 janvier 2015
-
 Utilisateur anonyme -
Bonsoir,

Je rencontre un problème avec mon pc , en effet depuis aujourd'hui je ne peux plus rien télécharger et mes pages internet ne fonctionnement plus très bien , je suis bombardé de pubs incessantes , et lorsque j'essaye de télécharger un fichier , le pc me dit que win32 n est pas valide , j'ai donc cherché et suivi les tutoriels pour virer ce virus bagle qui correspond a win32 mais aucune des manipulations ne marchent , je ne peux tout simplement plus rien installer , il y a toujours un message qui s'affiche pour me dire la copie n est pas valable ou autres choses .
Bref toutes mes manipulations sont vaines et je ne sais quoi faire.

Si quelqu'un connait la marche à suivre pour résoudre ce problème , et pourrait me l expliquer?

Merci par avance

29 réponses

Messages postés
43001
Date d'inscription
lundi 25 avril 2011
Statut
Contributeur sécurité
Dernière intervention
16 janvier 2021
3 595
Hello

Le message "win32 n'est pas valable" n'est pas forcément lié au virus Bagle mais plutôt à un problème de téléchargement


Messages postés
43001
Date d'inscription
lundi 25 avril 2011
Statut
Contributeur sécurité
Dernière intervention
16 janvier 2021
3 595
Oui bien sûr

Tu as avast comme antivirus?
Messages postés
15
Date d'inscription
vendredi 23 mai 2014
Statut
Membre
Dernière intervention
11 janvier 2015

Non je l'ai désinstaller pour pouvoir en installer un autre mais maintenant plus rien de veut s'installer donc je n'ai plus d'antivirus
Messages postés
43001
Date d'inscription
lundi 25 avril 2011
Statut
Contributeur sécurité
Dernière intervention
16 janvier 2021
3 595
Tu as un deuxième ordinateur à ta disposition?
Messages postés
15
Date d'inscription
vendredi 23 mai 2014
Statut
Membre
Dernière intervention
11 janvier 2015

Oui je suis sûr un mac la
Messages postés
43001
Date d'inscription
lundi 25 avril 2011
Statut
Contributeur sécurité
Dernière intervention
16 janvier 2021
3 595
Arf non ça va être chaud

Il aurait fallu un windows...


Messages postés
15
Date d'inscription
vendredi 23 mai 2014
Statut
Membre
Dernière intervention
11 janvier 2015

Ok attends je vais prendre celui de mon frère
Messages postés
15
Date d'inscription
vendredi 23 mai 2014
Statut
Membre
Dernière intervention
11 janvier 2015

Je viens de me rendre compte que mon avast est encore présent sur mon PC mais que la protection a expiré!!
Messages postés
43001
Date d'inscription
lundi 25 avril 2011
Statut
Contributeur sécurité
Dernière intervention
16 janvier 2021
3 595
Et bah voilà :)

Faudra que tu désactives avast pour télécharger les outils :)


Tu as dû installer des logiciels potentiellement indésirables


Pour éviter ce genre de problème :

- Ne télécharge aucun programme proposé dans des publicités ou sur des sites suspects. A noter que certains sites connus comme O1net, Softronic, Tuto4PC, etc modifient parfois les programmes proposés au téléchargement pour y ajouter des logiciels publicitaires ==> Préfère toujours le téléchargement directement sur le site de l'éditeur.


- Au cours de l'installation d'un programme gratuit, lis bien attentivement et décoche tous les programmes additionnels qui sont proposés, en particulier les barres d'outils.

Pour ton information lis ces dossier sur les Programmes Potentiellement Indésirables et Les Barres d'Outils ce n'est pas obligatoires

* Télécharge cet outil simple d'utilisation

https://toolslib.net/downloads/viewdownload/1-adwcleaner/

* Si problème avec le 1er lien prends le ici https://www.commentcamarche.net/download/telecharger-34096208-adwcleaner

* Lance le (Sous vista/seven/8 clic droit dessus,et sur exécuter en tant qu'administrateur)si tu es sous xp double cliques dessus

* Cliques sur scanner
* Poste le rapport de recherche C:\Adwcleaner[R]

* Note le rapport de recherche est également sauvegardé sous C:\Adwcleaner[R1]

Messages postés
10493
Date d'inscription
lundi 10 octobre 2005
Statut
Contributeur sécurité
Dernière intervention
1 janvier 2021
599
Hello,

À propos de "O1net", tu devrais questionner "danakil" pour savoir si ce souci n'a pas été résolu depuis par sa nouvelle équipe.

Al.
Messages postés
15
Date d'inscription
vendredi 23 mai 2014
Statut
Membre
Dernière intervention
11 janvier 2015

Ok je vais désintaller avast pour de bon mais si derrière , l'application de veut pas se télécharger , t as une idée de ce que c est?
Messages postés
43001
Date d'inscription
lundi 25 avril 2011
Statut
Contributeur sécurité
Dernière intervention
16 janvier 2021
3 595
Alex

Non desactive avast


@Afideg

Comment le contacter
Messages postés
11
Date d'inscription
lundi 12 mars 2007
Statut
Membre
Dernière intervention
23 mai 2014

Je recommence pour tester l'affichage.
Messages postés
15
Date d'inscription
vendredi 23 mai 2014
Statut
Membre
Dernière intervention
11 janvier 2015

J'ai installer le plug in pour desinstaller avast à partir de ma clé ubs , mais une fois sur mon pc , ca a déclenché le mode sans echec , maintenant mon pc demarre en boucle et ne veut entrer sur ma session??

Ce declenchement en boucle correspond a ce que j ai pu lire sur le virus bagle..
Messages postés
43001
Date d'inscription
lundi 25 avril 2011
Statut
Contributeur sécurité
Dernière intervention
16 janvier 2021
3 595
Alex

Je t'ai pas demandé de désinstaller avast mais le désactiver
On est mal :/


Messages postés
15
Date d'inscription
vendredi 23 mai 2014
Statut
Membre
Dernière intervention
11 janvier 2015

??
Messages postés
15
Date d'inscription
vendredi 23 mai 2014
Statut
Membre
Dernière intervention
11 janvier 2015

Je réinitialise le pc?
Messages postés
43001
Date d'inscription
lundi 25 avril 2011
Statut
Contributeur sécurité
Dernière intervention
16 janvier 2021
3 595
Je suppose que tu ne peux plus démarrer en mode normal?

Là il est l'heure de me couche

Messages postés
15
Date d'inscription
vendredi 23 mai 2014
Statut
Membre
Dernière intervention
11 janvier 2015

Non ca marche pas , tu sais ce qu'il arrive si je réinitialise le pc?
Messages postés
43001
Date d'inscription
lundi 25 avril 2011
Statut
Contributeur sécurité
Dernière intervention
16 janvier 2021
3 595
Si tu as la possibilité de réinstaller vas y :)
Messages postés
11
Date d'inscription
lundi 12 mars 2007
Statut
Membre
Dernière intervention
23 mai 2014

Test post direct et enregistrement
Messages postés
43001
Date d'inscription
lundi 25 avril 2011
Statut
Contributeur sécurité
Dernière intervention
16 janvier 2021
3 595
Salut :)

Super :)

On est mal parti :/
Messages postés
10493
Date d'inscription
lundi 10 octobre 2005
Statut
Contributeur sécurité
Dernière intervention
1 janvier 2021
599
Re,
Pourquoi "mal parti" ?
N'y aurait-il pas une infection sur sa clé employée ?
Tester USBFix v.7.171 disponible : https://www.usb-antivirus.com/fr/2014/05/usbfix-7-170/
(ATTENTION: Désactiver toute protection en cours, et brancher la clé "litigieuse")
Sait-il démarrer en MSE avec prise en charge du réseau ?
Quel OS est installé sur son PC ?
Messages postés
11
Date d'inscription
lundi 12 mars 2007
Statut
Membre
Dernière intervention
23 mai 2014

Faut simplement que je me rappelle comment on manipule ce forum.
Ces décalages de posts ne sont pas évident.

Ravi de te recroiser A.

Mal parti > non!
Utilisateur anonyme
je vois que les copains sont tous là :P

une piste :

le désinstalleur de certains antivirus met le suc dans l'association des fichiers :)
Messages postés
43001
Date d'inscription
lundi 25 avril 2011
Statut
Contributeur sécurité
Dernière intervention
16 janvier 2021
3 595
Coucou elec :)


Merci l'aide n'est pas de refus :)
Messages postés
11
Date d'inscription
lundi 12 mars 2007
Statut
Membre
Dernière intervention
23 mai 2014

@lili > Tu me contactes en MP afin que je te donnes des infos concernant ce cas.
Merci.

Al.Alex > Patientes un peu.