Reboot or select proper boot device... [Résolu/Fermé]

Signaler
Messages postés
3
Date d'inscription
mardi 13 mai 2014
Statut
Membre
Dernière intervention
18 mai 2014
-
Messages postés
3
Date d'inscription
mardi 13 mai 2014
Statut
Membre
Dernière intervention
18 mai 2014
-
Bonjour,

Alors, voici mon problème : depuis 2-3 jours, lorsque j'allume mon PC, il me marque un message d'erreur avant le lancement de windows : "reboot and select proper boot device or insert boot media in selected boot device and press a key". Lorsque j'appuie sur le bouton reset, cette fois-ci, windows se lance comme il faut. Le problème viendrait du fait que le bios n'arrive pas à lancer Windows... alors pourquoi en appuyant sur le bouton reset, Windows se lance ?)

J'ai fait des recherches sur le net : il est conseillé de regarder dans le bios pour voir l'ordre des périphériques et de mettre le HDD en premier (c'était déjà fait, j'ai donc essayé de placer ma seconde partition en tête de liste, mais ça n'a rien changé). J'ai également essayé de remettre les paramètres du bios par défaut (touche F6), mais ça n'a rien changé non plus. J'ai également fait une restauration système avec des paramètres antérieurs à ce problème, mais ça n'a rien changé non plus.

Alors, en soi, c'est du à quoi et comment surmonter ce soucis ? Est-ce une faiblesse de mon HDD qui met trop de temps à se lancer ? C'est un PC monté de toutes pièces (via un magasin spécialisé), il date d'octobre 2013. La config complète :

intel i5 3570
carte mère 1155
nvidia gt 650 ti 1Go (même si je pense pas que ça soit utile)
8Go DDR3
Windows 7 premium

Merci d'avance pour de possibles réponses.

3 réponses

Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
11 068
Bonjour
Si tu as des périphériques amovibles connectés a ton pc déconnecte les, et vois de ne pas avoir de CD dans le lecteur.
Messages postés
3
Date d'inscription
mardi 13 mai 2014
Statut
Membre
Dernière intervention
18 mai 2014

Ni CD, ni périphérique... et ça n'expliquerait pas pourquoi windows boot lorsque j'appuie sur le bouton reset...

Bonjour,
Essaye de tapoter sur F8 ou F5 au démarrage, tu choisis Réparer, et dans l'interface, tu choisis Réparation du démarrage.
Messages postés
3
Date d'inscription
mardi 13 mai 2014
Statut
Membre
Dernière intervention
18 mai 2014

Bon, pour la petite histoire, j'ai demandé l'avis d'un ami dont le taff est de s'occuper de problèmes informatiques, et, au vu des symptômes, il a pensé que le HDD était en train de lâcher (le fait que windows ne se lance pas dès le démarrage, mais se lance lorsque j'appuyais sur le bouton reset indiquait une lenteur du disque dur). Donc, je suis retourné au magasin où j'ai monté mon PC, tour sous le bras, pour confirmer le diagnistic. En effet, le HDD présentait des faiblesses physiques, et je m'y suis pris assez tôt pour conserver mes données. Une copie a été faite, et me voilà avec mon PC qui respire la bonne santé ^^