Le pilote du périphérique n'a pas pu être installé

Résolu/Fermé
Spoutnuk Messages postés 6 Date d'inscription lundi 6 mai 2013 Statut Membre Dernière intervention 30 avril 2014 - 20 avril 2014 à 05:43
^Abel^ Messages postés 15277 Date d'inscription jeudi 14 juillet 2011 Statut Contributeur Dernière intervention 13 décembre 2021 - 30 avril 2014 à 13:52
Bonjour,

J'ai un léger problème avec mon dde, mon coloc l'a fait planté pendant une récupération de données et depuis je ne peux plus y accéder d'aucun ordinateur. Pour les ordinateurs où le driver est installé, il n'apparait plus dans le poste de travail, ni dans gestion des disques et pour les ordinateurs où le driver n'est pas installé, j'entends le son comme quoi il est reconnu, il tourne (je peux sentir en le touchant) mais un message d'erreur s'affiche "Le pilote du périphérique n'a pas pu être installé". Je vois mon DDE dans gestionnaire de périphérique mais avec un état "Ce périphérique ne peux démarrer (Code 10)". Windows me dit que le driver est à jour et je n'ai pas voulu le désinstaller pour le réinstaller car je ne le trouve pas sur internet.
Mon disque dur est un Transcend StoreJet 25M2 500Go USB 2.0.

Merci d'avance pour vos réponses!

Spoutnuk



A voir également:

3 réponses

Spoutnuk Messages postés 6 Date d'inscription lundi 6 mai 2013 Statut Membre Dernière intervention 30 avril 2014
21 avril 2014 à 01:23
Up up!
Un peu d'aide svp?!!!
0
^Abel^ Messages postés 15277 Date d'inscription jeudi 14 juillet 2011 Statut Contributeur Dernière intervention 13 décembre 2021 6 901
Modifié par ^Abel^ le 21/04/2014 à 07:16
Bonjour,
Avez-vous lu ceci ?

La politesse et le respect ouvrent énormément de portes.
En leur absence ces dernières restent bien souvent fermées. Cordialement ;-)
0
Spoutnuk Messages postés 6 Date d'inscription lundi 6 mai 2013 Statut Membre Dernière intervention 30 avril 2014
23 avril 2014 à 03:01
Bonjour,
Merci de votre réponse.
Le driver de mon disque dur semble à jour d'après windows et je ne trouve pas d'aide ou de driver à telecharger sur le site du constructeur.
J'ai également tenter de connecter mon DDE sur 3 ordinateurs différents, 2 avec vista et un avec windows 7 ; même résultat.
Dans le gestionnaire de périphériques, le driver qui apparaît est le 6.0.6002.18005 (lh_sp2rtm.090410-1830) mais est-ce qu'il s'agit du driver de l'ordinateur qui est utilisé pour accéder au DDE ou du driver dans le DDE. Pour savoir si peux le désinstaller pour le réinstaller ensuite.
Merci d'avance.
0
^Abel^ Messages postés 15277 Date d'inscription jeudi 14 juillet 2011 Statut Contributeur Dernière intervention 13 décembre 2021 6 901
Modifié par ^Abel^ le 23/04/2014 à 08:19
Bonjour,
Humm,... perso. je ne désinstallerai rien et ferait une détection avec "Ma Config.com" pour ensuite télécharger et installer le driver suggéré le plus récent...

Par aillleurs avez-vous tenté d'utiliser "Fixit" comme le suggére Micrsoft ?

La politesse et le respect ouvrent énormément de portes.
En leur absence ces dernières restent bien souvent fermées. Cordialement ;-)
0
Spoutnuk Messages postés 6 Date d'inscription lundi 6 mai 2013 Statut Membre Dernière intervention 30 avril 2014
30 avril 2014 à 09:37
Bonjour Abel!
J'ai réussi en utilisant fixit (qui ne se manifeste pas sur tablette quand on accède à la page Microsoft) à de nouveau accéder à mon dde. Je ne sais pas trop comment ca a fonctionné mais bon...
Un grand merci en tout cas. :)
0
^Abel^ Messages postés 15277 Date d'inscription jeudi 14 juillet 2011 Statut Contributeur Dernière intervention 13 décembre 2021 6 901
30 avril 2014 à 13:52
Content pour vous et merci pour le retour... :)
0