Choix du système d'exploitation

Résolu/Fermé
youpi201 Messages postés 485 Date d'inscription lundi 26 septembre 2011 Statut Membre Dernière intervention 4 octobre 2017 - 19 avril 2014 à 13:52
youpi201 Messages postés 485 Date d'inscription lundi 26 septembre 2011 Statut Membre Dernière intervention 4 octobre 2017 - 23 avril 2014 à 17:52
Bonjour, sur mon pc j'ai installer xp pro 2fois par erreur et une des deux distribution ne fonctionne pas j'ai donc démarrer le 2ième système ( le fonctionnel ) et j'ai désactiver le choix du système au démarrage du coup je me retrouve avec un pc ou l'on ne peut pas choisir le système a booter et boot automatiquement sur un os non fonctionnel. Merci d'avance.

3 réponses

Utilisateur anonyme
19 avril 2014 à 14:05
Bonjour,
Tu l'as désactivé comment? En mettant le délai à 00 dans MSConfig ou dans le Boot.ini?
0
fefee Messages postés 19 Date d'inscription jeudi 1 septembre 2011 Statut Membre Dernière intervention 20 avril 2014 1
19 avril 2014 à 14:08
Il m'est arrivé la même chose un jour, j'ai repartitionné mon HDD pour y installer Ubuntu, avec un WIN7, j'ai décocher la petite case à ne pas décocher pour Win7 "Amorçable". Je me suis retrouvé dans ta situation, j'ai du formater.

Mais je te donne un peu d'espoir, j'ai pas vraiment pris le temps de demander de l'aide.

J'imagine que tes deux OS sont sur le même HDD? Donc ton Bios ne servirara à rien. Je ne sais pas ^^

Je serais curieux de connaitre la réponse.
0
youpi201 Messages postés 485 Date d'inscription lundi 26 septembre 2011 Statut Membre Dernière intervention 4 octobre 2017 18
23 avril 2014 à 17:52
Problème résolu :
j'ai télécharger et installer sur une carte SD windows 7 Live CD et j'ai booté dessus puis je suis aller dans les propriétés du poste de travail et vous connaissez la suite...
0