Blocage PCI device

Fermé
Signaler
-
 cdille -
bonjour
voila mon pC se bloque au demarrage a la page PCI device listing
Le curseur clignote mais le PC est bloqué.
Que dois faire? Merci d avance

config
cm A7V8X-X
proc athlon 1Ghz
256 ddrsdram PC 3200
1 lecteur CD(esclave)
1 HDD(maitre)

4 réponses

Messages postés
487
Date d'inscription
dimanche 5 octobre 2003
Statut
Membre
Dernière intervention
1 septembre 2011
320
le coups du "F8", c'est valable uniquement si le bios boot. Or s'il reste bloqué sur PCI device listing, c'est qu'il est bloqué par un périphérique PCI.
Je proposerais de faire un reset du bios de manière à repartir sur de bases neuves.
Tu dois avoir un jumper près de la pile du bios. Souvent il est de couleur différente des autres. Il faut débrancher le cordon éléctrique, appuyer sur le bouton de démarage de l'ordi pour décharger les condos, puis changer le jumper de position. Après une 30aines de secondes, tu peux remettre le jumper en place et rebrancher le cordon électrique.
Si tu ne reussi pas à localiser le jumper, il existe une autre solution: tu enlève la pile.
2
salut,regarde si le pb resolu peu t'aider:
probleme demarrage boot impossible
0
Messages postés
1340
Date d'inscription
mercredi 3 janvier 2007
Statut
Membre
Dernière intervention
30 juin 2007
450
Bonsoir,
1)Au démarrage, appuie sur "F8" pour un démarrage en mode sans echec. Regarde ensuite dans gestionnaire de périph. en cliquant droit sur chaque matériel (carte graphique, carte reseau, modem, cdrom...) "propriétés". Tu verras si chacun d'eux fonctionne ou pas.

Débranche aussi tout peripherique usb.
2) Remets en place les nappes du DD et du cdrom.
3) Débranche la nappe du cdrom

Autre précision: 256 mo avec Xp ce n'est pas assez (minimum 512 mo)
0
j'ai oublie de preciser que je suis sous windows 98
0
Messages postés
1340
Date d'inscription
mercredi 3 janvier 2007
Statut
Membre
Dernière intervention
30 juin 2007
450
Tu peux faire les mêmes tests sous win98
0
>
Messages postés
1340
Date d'inscription
mercredi 3 janvier 2007
Statut
Membre
Dernière intervention
30 juin 2007

aucune reaction lorsque j'appuie sur F8
en fait le pc se lance directement dans le bios que je configure
puis se bloque a PCI device listing
0
Merci. Le coup de la pile ça fonctionne bien.
0