Un dossier temporaire est manquant, impossible d'up plugins..ect

[Résolu/Fermé]
Signaler
Messages postés
64
Date d'inscription
mardi 4 mars 2008
Statut
Membre
Dernière intervention
19 décembre 2014
-
 Zad -
Bonjour,

Ma configuration WP actuelle
- Version de WordPress : 3.8.1-FR
- Version de PHP/MySQL : MySQL5
- Thème utilisé : themeforest-7210396-prostore-modern-magazine-theme
- Nom de l'hebergeur : 1and1
- Adresse du site : http://www6.lyon-livraison.com/?tdfs=1&kw=Meal+Plans

Problème(s) rencontré(s) :

Bonjour, j'ai installé Wordpress aujourd'hui, et j'ai aussi acheté un thème.

Cependant je n'ai pas pu installé mon thème, ou des plugins via l'interface WP, il se trouve que j'ai des erreurs à chaque fois, bon je l'ai ai installé en manuel via le FTP, cependant j'ai besoin que mon interface fonctionne, car j'ai même mes pages pour edit mon thème qui bugs (enfin 2 des pages d'éditions de celui-ci : dans theme panel : Fonts et style) le plugins pour celui-ci est : ST Kit (StrictTheme).

Du coup l'erreur affiché sur mon dashboard (tableau de bord) est celle ci : Erreur RSS : WP HTTP Error: 10060: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.

Ainsi que les erreurs qui apparaissent en allant sur Fonts de theme panel par exemple :

Warning: fopen(E:\kunden\homepages\32\d522290023\www/wp-content/uploads/prostore_custom.css) [function.fopen]: failed to open stream: No such file or directory in E:\kunden\homepages\32\d522290023\www\wp-content\plugins\stkit\functions\write-custom-css.php on line 210
Cannot open CSS file


Donc j'ai fait quelques recherches j'ai bien un serveur 1&1 Windows et je suis sous Windows, de plus la version php est à jour, je n'ai aussi pas de pare-feu activé.

Quand j'essaye par exemple d'upload un plugin de mon pc à l'interface WP ça me met : "Un dossier temporaire est manquant.''

Voila je cherches maintenant depuis de bonne heures, si quelqu'un pouvait m'éclairé ça serai sympa !

En attente de vos réponses,

Cordialement.




4 réponses

Messages postés
878
Date d'inscription
lundi 5 janvier 2009
Statut
Membre
Dernière intervention
2 avril 2018
106
Il faudrait réinstaller WP avant tout.
Messages postés
64
Date d'inscription
mardi 4 mars 2008
Statut
Membre
Dernière intervention
19 décembre 2014
1
Il me manque de nombreux fichier apparemment, je n'ai pas uploads, ni de ini.php comme beaucoup en parle, je vais essayer de tout réinstallé je verrais si le problème persiste, je vous tiens au courant dans les heures à venir
Messages postés
878
Date d'inscription
lundi 5 janvier 2009
Statut
Membre
Dernière intervention
2 avril 2018
106
Souvent sur les hébergements mutualisés on n'a pas accès à ini.php donc c'est pas trop un problème, mais par contre les nombreux fichiers manquants et surtout s'il n'y a pas le répertoire uploads, ça empêche d'installer la bibliothèque de media, je pense qu'il vaut mieux réinstaller WP.
Mais d'abord vider et supprimer les tables via PhpMyAdmin !
Messages postés
64
Date d'inscription
mardi 4 mars 2008
Statut
Membre
Dernière intervention
19 décembre 2014
1
Finalement j'ai trouvé le soucis, je vais l'écrire ici comme ça ceux qui ont le même problème auront leur réponse !

Enfet j'ai pris un serveur Windows chez 1and1 et ceux ci ne supporte pas Wordpress a cause de leur version MySQL j'ai donc migrer vers un serveur Linux chez eux. (Les serveur Linux peuvent être utilisé si vous avez windows, c'est juste le serveur qui est différent).

Voila j'espère que ce thread en aideront quelque uns :)

Parcontre : à l'intention des admins de CCM, je suis en Roumanie actuellement et je dois passer par un VPN avec une IP française pour poster, sinon je ne peux pas poster, c'est bien dommage de faire un bloquage ip de la sorte pour les français à l'étranger...
Ce problème peu etre causé par inexistence du repertoire temporaire vers laquelle pointe la variable upload_tmp_dir dans php.ini