Installer can't find atheros l1 ethernet controller on your syst

Résolu/Fermé
Messages postés
12
Date d'inscription
vendredi 29 octobre 2010
Statut
Membre
Dernière intervention
25 juin 2014
-
Messages postés
82773
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
24 janvier 2022
-
Bonjour,

J'ai une tour ASUS T3-M3N8200 (https://www.asus.com/Mini-PCs/T3M3N8200/

J'ai installé Windows XP sur un DD vierge neuf formaté à l'installation.

Je suis allé récupérer les drivers chez ASUS ici :

http://support.asus.com/download.aspx?SLanguage=en&p=8&s=16&m=T3-P5G31&os=17&hashedid=qd9VHxxipiwajlAC

Or quand je veux installer le driver pour l'internet (Attansic L1 2.4.7.11 WHQL driver), le message suivant s'affiche bloquant la procédure:

"installer can't find atheros l1 ethernet controller on your system"


Je précise que le T3 n'est pas neuf, j'ai changé le DD pour réinstaller le système pour le mettre au propre parce que j'avais retiré la pile de la carte mère un moment afin de supprimer le password que j'avais mis (ça m'énervait d'avoir à taper le pass sans arrêt au démarrage) et que je ne pouvais plus démarrer le pc, or en retirant la pile j'avais perdu le NTLRD. D

Donc j'en avais mare de piétiner en essayant la procédure de récupération qui semblait ne pas fonctionner, et j'ai décidé de réinstaller un windows pour remettre tout ça net.

Et voilà que maintenant j'ai ce problème de driver.

Merci de m'aider svp : /



4 réponses

Messages postés
82773
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
24 janvier 2022
13 855
Bonjour,

As-tu essayé celui-ci ? --> Ethernet
Messages postés
12
Date d'inscription
vendredi 29 octobre 2010
Statut
Membre
Dernière intervention
25 juin 2014

Alors je l'ai installé, le setup s'est bien déroulé mais il n'est pas reconnu dans le Computer Management, Ethernet Controler est toujours en point d'interrogation.
Messages postés
12
Date d'inscription
vendredi 29 octobre 2010
Statut
Membre
Dernière intervention
25 juin 2014

Ca y est j'ai réussit!

Le bon driver était ici pour moi :

https://www.asus.com/Mini-PCs/T3M3N8200/#support
Messages postés
82773
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
24 janvier 2022
13 855
Content pour toi.

Finalement c'était un marvell et non pas Atheros et/ou Atlantis.

Pour la prochaine fois, si tu as un problème de pilotes, regarde --> ici