Problème de pilote sur une ATI mobility radeon HD5470 [Résolu/Fermé]

Signaler
Messages postés
3
Date d'inscription
samedi 15 mars 2014
Statut
Membre
Dernière intervention
17 mars 2014
-
Messages postés
3
Date d'inscription
samedi 15 mars 2014
Statut
Membre
Dernière intervention
17 mars 2014
-
Bonsoir ou bonjours à tous.

J'ai récemment réinstaller mon windows 7 sur mon ordinateur portable. et réinstaller les pilotes mais le pilote de ma carte graphique me pose énormément de problème.

Ca fait 2 jours que j'écume le net à la recherche d'une solution, que je tente des solution plus ou moins obscurs parfois...

Donc j'ai un ASUS modèle K52Jr, vous retrouverais toute les caractéristiques ici:

https://www.asus.com/fr/Laptops/K52Jr/#specifications

ou pour résumer les 2 - 3 point important:

windows 7 edition familial premium 64 bit
processeur i3 350 2.26GHz
carte graphique ATI mobility radeon HD5470


J'ai été sur le site d'AMD pour telecharger le catalyst et divers autre site en passant par: https://www.touslesdrivers.com/


Dans un premier temps donc, j'ai télechargéles pilotes sur le site d'AMD. Tout s'installe nickel jusqu'au redémarrage ou j'ai un écran noir. J'ai tenté de désinstallé et réinstallé sans succée et je commence sérieusement à être desesperer.

j'avais noter les versions de mes pilotes avant la réinstalle, et il s'avère que j'avais la version 12.104.0.0 et à présent AMD m'oblige à passer à la 13.251 mais je n'ais aucun moyen de retrouver cette version qui fonctionnais...

je m'en remet donc à vous.

3 réponses

Messages postés
21221
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
22 juillet 2021
3 458
Salut

Ca fait 2 jours que j'écume le net à la recherche d'une solution


Je pense que tu n'as pas super bien cherché.......Google regorge de problème similaire et la solution en revient toujours à un point commun, une règle gravé dans le marbre, une loi:

http://www.commentcamarche.net/faq/28128-mythes-le-pilote-graphique-de-mon-portable-est-chez-ati-nvidia

Largement reprise par les éditeurs Nvidia et AMD, dont les mises en gardes sont de plus sévère sur ce sujet.




Messages postés
3
Date d'inscription
samedi 15 mars 2014
Statut
Membre
Dernière intervention
17 mars 2014

Si si je suis tomber dessus. J'ai d'ailleurs contacter le support ASUS en parallèle sans aucune nouvelle depuis. J'attend lundi pour téléphoner directement d'ailleurs.

Mais d'ici là j'aurais tenter d'autre solution en parallèle.
Je peut toujours espérer qu'une solution alternative soit mise ne place.C'est pas vraiment la joie sans accélerateur 3D
Messages postés
3
Date d'inscription
samedi 15 mars 2014
Statut
Membre
Dernière intervention
17 mars 2014

Merci quand même de votre aide, j'ai résolut le soucis. Il n'y aura pas eu de solution alternative autre que la patience.

première heure ce matin j'ai enfin pu contacter le support d'asus (week end oblige) et ils m'ont fournit le pilote nécessaire.

Bonne journée / soirée à vous.