Ma chaîne-Hifi: MHC-RG440S ne fonctionne plus!

Fermé
west33 - 12 mars 2014 à 17:28
sawsix Messages postés 4823 Date d'inscription lundi 25 avril 2011 Statut Membre Dernière intervention 3 janvier 2017 - 14 mars 2014 à 06:03
Bonjour,

J'ai acquis, depuis trois ans, une chaîne-Hifi 2.1 MHC-RG440S. Seulement un bon matin, j'ai voulu écouter la musique mais j'ai eu un problème! La chaine qui, lorsqu'elle s'allume, fais un petit clic (surement un relai?!) pour mettre l'ampli sous tention certainement... Sauf que la dernière fois ce clic la s'est reproduit plusieurs fois irrégulièrement pendant l'écoute (et donc coupe la sonorité). J'ai les références des composants je pense que cela provient de ceux-ci: Massuse ME-7C . Je voudrais donc savoir si quelqu'un à eu le problème et s'il était bien d'ici (car maintenant je n'entend même plus les relai s'activer!)

S'il n'est pas possible de les remplacer, je voudrai savoir si en y mettant un aimant par dessus, cela pourrait y mettre le contact? (ou je rêve encore comme un gosse?).

Deuxième solution, c'était d'y placer un interrupteur intelligemment branché à la place du relai. L'interrupteur serait choisi par rapport à son intensité et son voltage dont il peut être traversé. Je brancherai une led sur les bornes de signal de relai (qui normalement mettrai en contact l'inter avec l'électroaimant), et l'interrupteur sur les bornes du gros signal (ou la musique passera quoi). Si vous n'avez pas compris je ferai un schéma pour vous montrer comment je procèderai et si c'est possible?

Merci de votre aide les amis! :D


2 réponses

sawsix Messages postés 4823 Date d'inscription lundi 25 avril 2011 Statut Membre Dernière intervention 3 janvier 2017 1 029
13 mars 2014 à 11:51
Salut,

D'abord, équipez-vous d'un multimètre pour tester l'entrée et la sortie du ou des relais, afin de connaitre lequel des composants est défectueux.
0
west33 Messages postés 5 Date d'inscription lundi 1 août 2011 Statut Membre Dernière intervention 13 mars 2014
13 mars 2014 à 13:26
Oui je vais essayer car déjà de la démonter c'est un peu difficile. Mais j'ai réfléchis c'est peut-être le signal qui ne vient plus au relai, du coup il ne se met plus sous tention... En tout cas Si un relai avant de "mourir" se met en contact et hors contact tout seul de manière irrégulière pendant un petit moment avant de plus donner de signe de vie c'est que c'est lui enfin.. je vais essayer ça ce soir et je vous tiens au courant!
0
sawsix Messages postés 4823 Date d'inscription lundi 25 avril 2011 Statut Membre Dernière intervention 3 janvier 2017 1 029
14 mars 2014 à 06:03
Mieux vaut tester pour justement remplacer la bonne pièce ou les bonnes pièces, il y a peut être d'autres composants en mauvais état.
0