Somme de colonne [Résolu/Fermé]

Signaler
Messages postés
9
Date d'inscription
mardi 11 mars 2014
Statut
Membre
Dernière intervention
14 avril 2016
-
Messages postés
9
Date d'inscription
mardi 11 mars 2014
Statut
Membre
Dernière intervention
14 avril 2016
-
Bonjour
Mon problème:

J'ai réalisé un tableau dans lequel j'inscris via un formulaire des informations sur une ligne (B12:I12)
Je fais : Enregistrer via le formulaire et ces infos passent à la ligne suivante (B13:I13)et ainsi de suite(ma ligne d'enregistrement restant la même).

Maintenant quand je veux faire la somme de mes valeurs enregistrées dans le tableau en mettant dans une cellule au dessus de chaque colonne la formule : =somme(B13:I50), celle ci se transforme en =somme(B14:I51),=somme(B15:I52),etc,etc...
Je cherche pourquoi, mais là, je ne trouve pas...Merci de votre aide.B

2 réponses

Messages postés
12799
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
31 octobre 2020
2 050
Bonjour

Excel recalcule la référence des cellules qui ont été déplacées

Pour bloquer la somme sur une plage fixe utilises INDIRECT
=SOMME(INDIRECT("B13:I50")

Cdlmnt

Messages postés
9
Date d'inscription
mardi 11 mars 2014
Statut
Membre
Dernière intervention
14 avril 2016

Bonjour via 55
Parfait. Merci de ta réponse. Bien à toi. BB