Comment conserver uniquement la date du jour

Résolu/Fermé
solene85
Messages postés
390
Date d'inscription
jeudi 24 janvier 2008
Statut
Membre
Dernière intervention
9 janvier 2016
- 26 févr. 2014 à 18:02
Vaucluse
Messages postés
26495
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
8 avril 2022
- 26 févr. 2014 à 18:23
Bonjour,


Comment peut on conserver uniquement la date du jour par exemple 26 pour 26 février
dans la fonction date() ou la fonction aujourdhui().
j'essaie d'utiliser la fonction jour() mais il semblerait que l'on puisse l'utiliser que pour l'extraction dans une date qui a déjà été entrée

Pourriez vous m'aider svp merci

4 réponses

Mike-31
Messages postés
18013
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
6 août 2022
4 965
26 févr. 2014 à 18:08
Bonjour,

Si j'ai bien compris la demande

=JOUR(AUJOURDHUI())

mais le jour changera automatiquement tout les jours, demain cette formule affichera 27
0
Vaucluse
Messages postés
26495
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
8 avril 2022
6 264
26 févr. 2014 à 18:10
Bonjour
Si ce n'est qu'une question d'affichage, utiliser le format personnalisé j (j tout seul dans le cadre type) et entrez la date dans la cellule, seul la valeur du jour va s'afficher mais la valeur num reste celle de la date complète.

si vous ne voulez que le jour en valeur num entrez simplement:
=JOUR(AUJOURDHUI())
pour le jour en cours ou
=JOUR("26/2/14")
pour une date figée.
crdlmnt
0
Mike-31
Messages postés
18013
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
6 août 2022
4 965
26 févr. 2014 à 18:13
Ah encore 2 minutes
0
Vaucluse
Messages postés
26495
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
8 avril 2022
6 264
26 févr. 2014 à 18:23
Normal, vu que tu as fini l'apéro avant moi!
0
Bonjour.

Si c'est dans la cellule source, il te suffit de changer le format de cellule/personnalisé et mettre "jj" au lieu de "jj/mm/aaa" par exemple

Si c'est dans une autre cellule, utilise :
=TEXTE(A1;"jj")
ou
=CNUM(TEXTE(A1;"jj")) si tu souhaites récupérer la veleur sous forme de nombre.

où A1 = la cellule où se trouve la date
0
solene85
Messages postés
390
Date d'inscription
jeudi 24 janvier 2008
Statut
Membre
Dernière intervention
9 janvier 2016
13
26 févr. 2014 à 18:19
oui mike-31c'est exactement ce que je veux
je conserve vos réponses Mutumbo et Vaucluse

Merci beaucoup pour votre aide et votre réactivité

bonne soirée
0